Honda Twins banner

1 - 8 of 8 Posts

·
Registered
Joined
·
168 Posts
Discussion Starter · #1 · (Edited)
Not the 70 SL350 its still purring like new.......

Its a lo miles 74 XL350 that sat for many moons without a carb..
Runs great, starts 1st kick, idles fine, pulls strong. But smokes, Stuck oil ring?
Valve guide? Looking for a person or shop that I can drop (just the engine) off to go through the top end.
Not in the mood to do this one. Tried soaking 3-4 times now. No dice.
Will do it my self If I cant find someone. But would rather not. ;)

Thanks! 20180323_183252.jpg
 

·
Registered
Joined
·
168 Posts
Discussion Starter · #3 · (Edited)
Moved to 350 engine section, might get more views.
Thanks. The thing runs great! starts 1st kick. Revs & Idles fine.

But after running about 20 seconds, starts puffing out white smoke....

Bump for ideas,,,,, oil ring? Valve guide?

(doing the work at my 84 yr old dads house, fun project for us)


 

·
Registered
Joined
·
2,475 Posts
Valve guides/seals leaking will smoke when you start it up. Smoking after it warms up is most likely rings.
TOOLS
 

·
Registered
Joined
·
805 Posts
Wouldn't top end problems be burning blue?

I've had white smoke when something is seriously wrong with the carb adjustment, does it change at all with mixture screws? Does it still smoke after warming all the way up (could be leftover water in the exhaust)?
 

·
Registered
Joined
·
168 Posts
Discussion Starter · #6 · (Edited)
The light / white/grey smoke is a mystery. Flushed the pipe with gas as it did have oil from soaking the top end.
Carb? Its new and said to be jetted for the bike from Sudco. I seem to have it adjusted right. (not much to it on this one)
As it starts 1st kick. Idles and pulls strong all the way up.
Probably rings. But the smoke color has me a bit miffed........Let it idle for 30 mins last week.
No change...... Soaked and ran between soaks about 4x. Have run the engine about 2 hrs total.
Hoping a ring would free up. (If its a stuck oil ring).....
Am working this one in Oceanside Ca.
 

·
Registered
Joined
·
805 Posts
That is strange that it's consistently white. I'm cheap so if it runs fine I'd ride it a while, track how much oil you're burning over time and if your gas mileage is what you'd expect. That might give you confirmation that you are burning oil and do in fact need rings replaced. Having sat open to the air though I think rings are reasonable

Also I recently learned this from another TOOLS post, but be careful idling an air-cooled bike for longer than a few minutes. If you already know this and had a fan on it you're way ahead of me and you can ignore this

Can't help you with the California recommendations unfortunately
 

·
Registered
Joined
·
168 Posts
Discussion Starter · #8 ·
Ran a bit more & its getting worse. Continuous Light grey / white smoke. Am sure its oil.
Am thinking valve guides/seals. As it seems to have good comp. and pulls strong.
Not in the mood to do this one. Looking for a local xpert that still works on these older engines.
Drop off and pick up in a milk crate. Thanks

20180528_123227 (1).jpg
 
1 - 8 of 8 Posts
Top