Honda Twins banner
1 - 6 of 6 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
Just want to express my thanks to the members on the board who helped me get my bike running.

Bought it (her) last year, untitled, went through the process of obtaining a Colo. title and have been trying to get her running for a year..

Started with the carbs., got in on the brass swing arm bushings, put on a new (used) harness, XS coils, points, condenser, radio shack rectifier......

Used the timing tutorial to static time and........SHE RUNS!!!!

Runs great except she doesn't want to idle. I'm thinking battery and idle screw setting but as long as I keep giving her gas she screams, or at least as much as a 37 year old cb350 can scream

You've all been truly helpful to a total rube

Thanks
 

Attachments

·
Registered
Joined
·
272 Posts
Nice bike and nice work. This site has been extremely helpful to me as well.

Thanks for sharing the pic.
 

·
Registered
Joined
·
608 Posts
RNaka said:
Runs great except she doesn't want to idle.
idle jets and idle circuit clean them again and again, run SeaFoam mix first couple of tanks of fuel
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #4 ·
jayel said:
RNaka said:
Runs great except she doesn't want to idle.
idle jets and idle circuit clean them again and again, run SeaFoam mix first couple of tanks of fuel
Maybe the idle jets/circuit but it idles great when I first start it in the morning after having tickle charged the battery but not after it's been running awhile. Could be a cold motor but I'm thinking the battery (not that I know s***).

I know my rectifier was hosed and thinking it may have compromised my battery which I bought last year when I got the bike. It charges but runs down. Got to get a multimeter and have my battery tested.

Only electrical part I didn't replace was the regulator but was told they're typically not the problem.

Anyhow, I love this bike and could not have done it without the assistance of this group!

Thanks Again

Reed
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #5 ·
jayel said:
RNaka said:
Runs great except she doesn't want to idle.
idle jets and idle circuit clean them again and again, run SeaFoam mix first couple of tanks of fuel

You were right as rain. Pulled the left carb and checked the slow jet...Plugged. Soaked it and cleaned it with guitar wire and reinstalled. Idles at 1200 with no hesitations.

Thank You

Reed
 
1 - 6 of 6 Posts
Top