Honda Twins banner

1 - 11 of 11 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
hello i have just registered to the site,it looks a great forum,i have just bought a 1970 cb450 k2.i were out last night giving here a spin,she ticks over fine,and accelerates great but when cruising she surges as you are pulling the brake on and off,or as if it is starving of fuel,any ideas please.
thanks
dave
 

·
Sensei
Joined
·
27,164 Posts
We need more info on the specifics of the bike....Stock or not?.... altered pipes? aftermarket air cleaners?... Compression of both cylinders in PSI please.... How long did she sit?...What have you done so far?....Etc,etc....
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
Hi i have only had her for a couple of days,but as far as i can see she is totaly standard,stock exhausts stock air filters,the previous owner has spent quite a lot on her,it has probably been standing for about 4 to 5 months, the balance pipe at the front of the tank runs over the top of the frame not underneath as it should, could this make a difference. when i find out how i will post a picture of her.
thanks
Dave.
 

·
Sensei
Joined
·
27,164 Posts
The fuel balance tube won't have much of an effect unless you are low on gas....
After sitting that long, the clutch may need cleaned, and could cause "felt" surging if it isn't adjusted properly......
450 carbs are particularly susceptable to "surging" if even a bit "dirty"....When were they cleaned last.....
What are the compression readings?.......................................
 

·
Sensei
Joined
·
27,164 Posts
I was getting to that GB......
Likely a bit of a kink or slack in the chain.....
 

·
Registered
Joined
·
1,431 Posts
i had my 350 surge when i had a coil going bad, it would only fire every other cycle because the field was collapsing.

Just an idea.


Also, clogged fuel petcock?
 

·
Premium Member
Joined
·
667 Posts
My 450 did what I think is similar to what you are describing and it went away with a new drive chain. It always seemed worse in 5th gear so I almost tore it apart to see what was wrong with the transmission. the chain was obviously rusty at one time and then was cleaned up but it never was completely correct.
 

·
Registered
Joined
·
11 Posts
I should also specify: It does it sometimes around 4-6K RPMS at different gears, at different speeds, so I'm pretty sure it's not the chain; also if there was a bad spot with the chain I think it would be a regular pulsing, rather than a surging...

I haven't cleaned my carbs yet since I've owned the bike, so I probably need to do that... Also could this be the timing? I haven't adjusted the timing before...
 

·
Registered
Joined
·
6,495 Posts
andrew embassy said:
I should also specify: It does it sometimes around 4-6K RPMS at different gears, at different speeds, so I'm pretty sure it's not the chain; also if there was a bad spot with the chain I think it would be a regular pulsing, rather than a surging...

I haven't cleaned my carbs yet since I've owned the bike, so I probably need to do that... Also could this be the timing? I haven't adjusted the timing before...


http://www.hondatwins.net/forum/viewtopic.php?f=18&t=883
 
1 - 11 of 11 Posts
Top