Honda Twins banner

1 - 9 of 9 Posts

·
Registered
Joined
·
163 Posts
Discussion Starter · #1 ·
Just got this 500T and the guy said the elec starter didnt work, but he had a new one he'd throw in.

Changed the starter, and before we buttoned it back up thought we'd try it.Pushed the button and the starter spins the chain and both top and bottom sprockets nicely BUT, the engine doesnt turn over. :oops: :cry:

Whats wrong and How hard a fix is this?? :?:

It fires right up off the kick start on the first kick so it may just have to stay that way.
 

·
Registered
Joined
·
163 Posts
Discussion Starter · #3 ·
OH, Thats ALL it is?? Here i was thinkin Id have to split the case to fix it. Jeez thats an EZ fix. :cool:

THANKS Jayel!! :cool:

Any idea on the cost??
 

·
Sensei
Joined
·
27,164 Posts
When you get it apart, also check the crankshaft (lower) starter gear...I've seen wear on these (any inset of/on the cylindrical surface where the rollers bear) cause this problem even with good rollers (13) springs (3) and spring guides (4)....BTW, you'll need three of each numbered part (probably)......Pics once you have the rotor off will be helpful in determining if you need to replace any other parts....
You'll need the 16mm puller bolt/tool to remove the rotor.....(about $10)
 

·
Registered
Joined
·
163 Posts
Discussion Starter · #5 ·
66Sprint said:
When you get it apart, also check the crankshaft (lower) starter gear...I've seen wear on these (any inset of/on the cylindrical surface where the rollers bear) cause this problem even with good rollers (13) springs (3) and spring guides (4)....BTW, you'll need three of each numbered part (probably)......Pics once you have the rotor off will be helpful in determining if you need to replace any other parts....
You'll need the 16mm puller bolt/tool to remove the rotor.....(about $10)
Soo...all I need is those 3 Spring Clutches,the 3 Cap Springs and the 3 Rollers??Thats it?? AWESOME! :cool:

OK 66, so I need to check the wear where the rollers ride on the lower gear itself, or on the crank? Im not sure how thats set up but Im guessing they ride on the gear?? .
I guess itll be EZ to tell when I get that rotor off.

Oh..Ive got a puller already so im good to go there.

Not too bad a repair if thats all it is.WOO HOO!!
 

·
Registered
Joined
·
163 Posts
Discussion Starter · #6 ·
Question, what wears on those items anyways??
Do they just get weak or worn or can they just not work (hung up/sticky) from sitting for several years??
 

·
Registered
Joined
·
608 Posts
trublu said:
Question, what wears on those items anyways??
Do they just get weak or worn or can they just not work (hung up/sticky) from sitting for several years??
all of the above last time I bought those springs and caps something like 3.49 each can't remember exactly
 

·
Sensei
Joined
·
27,164 Posts
The rollers slide/spin on the gear as the engine runs......Low oil in the sump can allow the springs/guides to dry and stick, or the rollers to bind/wear.....
 

·
Registered
Joined
·
163 Posts
Discussion Starter · #9 ·
Thanks for all your patience guys, makes perfect sense to me now. :shock:

Seriously..THANK YOU! ;) Thats gonna be much easier than i ever imagined and on the to do list for this bike now. :cool:
 
1 - 9 of 9 Posts
Top