Honda Twins banner

41 - 60 of 85 Posts

·
Registered
1971 SL350 K1
Joined
·
171 Posts
Discussion Starter #41
313908
313909


The 1st one isn't too bad. The second one is terrible. The top one is the one that I was running. They are worn on opposite sides.
 

·
Registered
1971 SL350 K1
Joined
·
171 Posts
Discussion Starter #42
Look what I found. :) a new upper engine case and a shift fork. Does anyone have any advice on changing the studs. ?
313959
313960
 

·
Registered
1971 SL350 K1
Joined
·
171 Posts
Discussion Starter #43
Never mind the studs, got them. Thanks Tools. Read your comment on stud sockets, went to the parts store and got a set. They do work great. Now I have the transmission installed and the cases put together. Installing the shifter I have a small tab that sticks out to far a hits the outer engine case. I've had this problem in the past and just ground off the excess. Doesn't seem like the thing to do but it does clear the case. Has anyone had this issue or know what the best fix would be. ?
314003
314004
314005
 

·
Registered
1971 SL350 K1
Joined
·
171 Posts
Discussion Starter #53
Thanks CycleRanger. This motorcycle once lived in your great state of Texas. Around Dallas and north in the Dennison area. Beautiful country, I've often wondered why I ever left. I've always wanted to go back for a visit but life hasn't allowed me to.
 

·
Registered
1971 SL350 K1
Joined
·
171 Posts
Discussion Starter #54
314052
314053


Slow progress this week but I try to tinker with something every day. Today inspect and install the carbs.
 

·
Registered
1971 SL350 K1
Joined
·
171 Posts
Discussion Starter #55
It's beginning to look like a 50 year old motorcycle. Typical cheap repaint , scratches , mismatched parts here and there , old worn chrome , etc etc etc. I hope it runs. I'll be attempting to fire it up next week sometime. No time over the weekend. Football might be more important. 🤔


314056
314057
314058
 

·
Registered
1971 SL350 K1
Joined
·
171 Posts
Discussion Starter #58
314114
314115
314116
Got the ignition timing set . Probe PR-350 TX. I'll get a new battery soon , install the gas tank and it should be ready to start. I have installed the pistons in the Boretech engine now waiting for the new gaskets to proceed.
 

·
Registered
1971 SL350 K1
Joined
·
171 Posts
Discussion Starter #59
Got it running today. Started up easily. 4 or 5 kicks. Ran and idled well. Pumped oil to top quickly. I couldn't take it out for a test ride because of the snow but it went into gear nicely. When the snow goes away I will take it out and run through the gears and see how the transmission behaves. For now it is running and I'll continue the assembly of the second motor.
 
41 - 60 of 85 Posts
Top