Honda Twins banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,431 Posts
Discussion Starter #1
so, there seems to be some oil collecting on my spark plug on the outside of the engine.

also there's some oil on the side panels.

I believe this indicates i need to put a new head gasket on?


Just want to make sure there's not some other major path it's coming from?


I have the classic look of oil between the fins. shouldn't be too big of a deal to put a new gasket in there.


Should i do the one on the head and the lower one between the jugs and the case too?

CL350.


Thanks,

Jason
 

·
Sensei
Joined
·
27,164 Posts
Degrease the engine and then see if you can locate the source of the leak...... The head gasket is below (underneath) the spark-plug, and oil is unlikely to run "uphill", (although the wind through the fins can do strange things).....It could be as simple as an o-ring on a tappet cover, or a journal gasket....Or as bad as a hole the cam chain has worn through the head...You won't know for sure until you find the source.....
 

·
Registered
Joined
·
6,495 Posts
Wash the engine, then when it's dry spray some powder-type athlete's foot stuff around the engine.
Start it up and you'll immediately see where the leak is.
Then do what Steve says.

The stuff washes right off, unless your bike has athlete's foot and you want to leave it on there.........
 

·
Registered
Joined
·
1,431 Posts
Discussion Starter #4
tbpmusic said:
Wash the engine, then when it's dry spray some powder-type athlete's foot stuff around the engine.
Start it up and you'll immediately see where the leak is.
Then do what Steve says.

The stuff washes right off, unless your bike has athlete's foot and you want to leave it on there.........

interesting idea.. never considered it.

hopefully it isn't a cam chain that's worn a hole into anything...

we'll find out when we pop the engine out the old girl ... maybe this winter.
 

·
Registered
Joined
·
608 Posts
did you change the pan gasket and valve seals on that sparkplug jey?
 

·
Registered
Joined
·
1,431 Posts
Discussion Starter #6
jayel said:
did you change the pan gasket and valve seals on that sparkplug jey?

nope, everything is stock on the valve seals and pan gaskets.

probably the problem...

Still have yet to look into it, been on the road for 40 days now. bleh.
 

·
Sensei
Joined
·
27,164 Posts
Check the tach drive seal by removing the cable ....while it's running with the cable out there should be NO leakage, but this is an area that tends to get overlooked...
 
1 - 7 of 7 Posts
Top