Honda Twins banner

1 - 9 of 9 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
I am trying to get this bike running but can find no mark or pointer on the side cover casing to line the T and F marks up with, am I missing this reference point or was there never a pointer on these old bikes. Trying to set the points and timing.
 

·
Sensei
Joined
·
27,171 Posts
IIRC, there should be a small notch or pointer in the stator windings steel core at about 10:00 ish.....If not, use the center of that position bolt hole (that the outermost round cover uses)....... I have seen the windings mounted backwards, and the pointers broken off.....
Feel free to phone....540-525-5199
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #3 ·
Thanks again Sprint for the help, at about 10:00 there is a piece winding that points down this must be it as its the only one that is formed like that. Strange way to put a indicator mark in there. I thought that must be it before I posted but have never seen one like that so thought I better ask the experts.
 

·
Sensei
Joined
·
27,171 Posts
I'm going from memory, but if you post a picture maybe I can verify after "seeing" it ....

IIRC, The pointer was mounted to the back side and came up and out right in front of that bolt hole, then bent 90 degrees, almost filling the space between the core and the rotor, so you may have a case of windings on upside down (flipped/whatever)
 

·
Registered
Joined
·
13,085 Posts
...at about 10:00 there is a piece winding that points down this must be it as its the only one that is formed like that. Strange way to put a indicator mark in there. I thought that must be it before I posted but have never seen one like that so thought I better ask the experts.
Steve is right - pictures are the best way to get help identifying something, we do it all the time around here (and few, if any, do it better than Steve)
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #6 · (Edited)
I am an old retired guy and not sure how to post a picture. I can take a picture with my I phone but not sure how to post it but will try to figure it out. I suppose its about time I learned how to do this.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #8 ·
Nope no index pointer on this bike, so today I set the timing to the center point of the mounting bolt hole at 10:00. I picked up the bike last year to do a light restoration for my wife to buzz around town on. I am pretty sure no one has been into the engine before me so the stater is in its original position of course this is an assumption on my part I plan on trying to fire it up in the next few days so I will keep you posted on how that works out.
 

·
Registered
Joined
·
59 Posts
On my 68 CD175 engine there is no pointer just a small red nub on the upper most coil of the stator. If your rotor is stamped "CD175" you should use that as a reference for cam and ignition timing. See attached photo (sorry it is rotated 90 degrees counterclockwise)

20190818_084125.jpg
 
1 - 9 of 9 Posts
Top