Honda Twins banner

1 - 15 of 15 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Recently bought a 71 CB450 knowing that the headlight and taillight were not working. I figured it would just be a connection somewhere. I am new to motorcycles, especially something this old. Just would like a few pointers on where to start checking. I know a lot of the wiring is housed inside of the headlamp housing.
 

·
Registered
Joined
·
13,085 Posts
Welcome - you should post an introduction in the Members Introduction are so we can get to know you and your bike. We like pictures too :D There are a lot of possibilities for the lights not working, from the headlight switch to wiring inside the headlight case to a bad ignition switch or connections at the ignition switch plug
 

·
Premium Member
Joined
·
2,838 Posts
This should be good for lighting circuit. Just to be sure, you are turning the headlight switch on correct?
Don't forget to download the FSM from the forum.

LED conversion.jpg
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #4 ·
Tonight is my first free night since purchasing the bike so I will begin troubleshooting. Updates to come. The wiring diagram is definitely a help as the one I had was in b/w. jd50i can you help on what FSM is?
 

·
Registered
Joined
·
13,085 Posts
Tonight is my first free night since purchasing the bike so I will begin troubleshooting. Updates to come. The wiring diagram is definitely a help as the one I had was in b/w. jd50i can you help on what FSM is?
Factory Shop Manual, way better than any of the aftermarket manuals from Haynes, Clymer, etc
 

·
Premium Member
Joined
·
2,838 Posts
Like I mentioned earlier, you do know there is a switch to turn the lights on and off?
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #10 ·
Like I mentioned earlier, you do know there is a switch to turn the lights on and off?
If you are referring to the switch next to the throttle handle that has off, L and H, then yes. If you are talking about something else, then enlighten me.
 

·
Premium Member
Joined
·
2,838 Posts
nope, that is the one. We have had others come on unfamiliar with older bikes and expected the light to come on with the key.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #12 ·
nope, that is the one. We have had others come on unfamiliar with older bikes and expected the light to come on with the key.
Ahh fair enough. I did pull the headlamp out last week and noticed a couple connections not connected but didn't have the time to fully diagnose. So tonight I will dig back into that with the wiring diagram and see if that may a simple issue. Otherwise I will troubleshoot further from there if need be.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #13 ·
Well...got the running taillight and brake light working. Simply a loose connection inside the headlamp housing. Getting this working also got the tachometer back light to start working. Headlight, lowbeam and highbeam, highbeam indicator light, and speedometer light all are still not working. Any ideas where I should start looking for that issue? Couldn't locate any other loose connections inside the headlamp housing.
 

·
Premium Member
Joined
·
2,838 Posts
You might need to pull them apart and clean connections and sockets and apply a dielectric grease. Could be corrosion.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #15 ·
Did some more finagling and got power to the headlamp, highbeam indicator and speedometer light. No light coming out of the headlamp tho, so I am assuming its a bad bulb now. Going to order a new bulb and hopefully it just plugs in and works.
 
1 - 15 of 15 Posts
Top