Honda Twins banner

1 - 4 of 4 Posts

·
Registered
Joined
·
145 Posts
Discussion Starter · #1 · (Edited)
I have a recently aquired SL175 K0. I did the basic tune-up and re-fresh to make a rider after the original owner had it garaged for about 20+ years. I starts up on the first kick, and seemed to run smooth. It has less than 3000 miles and it does not appear to have been abused. All seemed well but it just recently developed a rattling sound in the engine. Valves have been adjusted. Cam and timing and carbs adjusted. Oil changed and oil slinger cleaned. The sound started as a quiet rattle and got louder over the 2-3 mile ride back home. Attached is a video clip of the sound. The rattle goes away only during a really slow idle. My guess was a cam chain but loosening the adjuster nut didn't make a difference, neither did tightening the valve tappet clearances to .002in. I then suspected the kickstarter but the rattle sound is slightly different. The kickstarter does occasionally slip.. Anyway, does this sound like a rod, crank , or cam bearing issue? It almost sounds like a loose bolt flooting around the crankcase.


https://www.dropbox.com/s/maupvszgtr54dqh/Video Jun 17, 10 27 56 PM.mov?dl=0


Thanks
 

·
Registered
Joined
·
13,085 Posts
I wouldn't say it's a loose bolt floating around, that wouldn't be as consistent as the noise we're hearing. Did you try lifting the kickstarter upward (forward, instead of backward as you were doing) against the stop while it's running? When you pulled the kickstarter backward it seemed to make the similar noise only exaggerated. It might tie into the fact that the kickstarter doesn't always engage too. Doesn't sound like any cam chain noise I've ever heard, doesn't seem like valve noise either and it's too high a pitch to be piston, rod or crank. The SL175K0 I owned when I was 15 (bought new) had a loose wristpin and made a knock like a rod only a higher, lighter noise and this doesn't sound like it either
 

·
Registered
Joined
·
145 Posts
Discussion Starter · #3 ·
Thanks for the feedback. I tried pulling up on the kickstart and tapping the shaft with a hammer but it didn’t make
a difference. I’m not sure what’s inside the kickstarter mechanism that could cause that sound.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
328 Posts
Thanks for the feedback. I tried pulling up on the kickstart and tapping the shaft with a hammer but it didn’t make
a difference. I’m not sure what’s inside the kickstarter mechanism that could cause that sound.


Sent from my iPhone using Tapatalk
Just be aware ... a hammer is generally considered a Harley Davidson tool ... not for Honda's. ; )

Sent from my SM-G930V using Tapatalk
 
1 - 4 of 4 Posts
Top