Honda Twins banner

1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi guys

i have been working on the wiring harness on my cd200 ive managed to complete all .however i've got this issue with charging system. my rectifier wont regulate the voltage to 6V . At high rpm it reaches up to almost 60 volts dc. and also i measured the ac voltages from the stator before rectification and it seems to be around 20 volts ac at idle this also rise up with rpm respectively.

Now to be honest i replaced and tested with almost 6 doner rectifiers and still i get the same results. i sense the rectification is happening but the regulation won't happen.
im having the stator with two AC lines im also attaching a sample pic of stator. and i have a 6V R/R with 5 wires red , yellow, yellow , green , black.

please can someone help me to sort this out .your help on this is much appreciated

Thank you


10055024.jpg
74896eced8da0415e9383ffbae8bc10dcdbafd1b.jpg
 

·
Super Moderator
Joined
·
26,113 Posts
On a typical 5 wire rect/reg, you would wire it in as follows:
Red to Battery positive
Green to Battery negative
The two Yellows are the AC input wires (to stator AC output wires, which to which doesn't matter)
Black is the "sensor" or "trigger wire" and connects to the "powered/hot only when key is on" wires on the bike.....
IF the unit is working correctly, the rectifier section converts AC to DC as usual, but when the DC Voltage available in the Black sensor wire exceeds the units preset limiting voltage, the AC input is shunted to ground, momentarily cancelling its conversion to DC and limiting output to recharge the battery......
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
On a typical 5 wire rect/reg, you would wire it in as follows:
Red to Battery positive
Green to Battery negative
The two Yellows are the AC input wires (to stator AC output wires, which to which doesn't matter)
Black is the "sensor" or "trigger wire" and connects to the "powered/hot only when key is on" wires on the bike.....
IF the unit is working correctly, the rectifier section converts AC to DC as usual, but when the DC Voltage available in the Black sensor wire exceeds the units preset limiting voltage, the AC input is shunted to ground, momentarily cancelling its conversion to DC and limiting output to recharge the battery......
thanks for the reply ! ive tested the output voltages without connecting the red and green wires to battery ! i was monitoring the output voltages . i was scared to connect it to the batt since the idle voltage itself was around 20 volts dc . and while i was testing the output voltages the sensor wire (Black wire) was connected to the bike ignition line +6v from battery . but still i dont get regulated results !
 

·
Super Moderator
Joined
·
26,113 Posts
The Black wire senses the amount of voltage available AT the battery....
IF your rect/reg is NOT connected to the battery, then there is NO voltage increase AT the battery to sense, so the regulator doesn't hit its trigger voltage and shunt/shut off the power to the Red and Green wires...
It HAS TO BE CONNECTED TO THE BATTERY to function properly......

Please ALSO note that 20VAC at idle is more typical for a 12V system ....My CB175 (12V system) idle output is 18.4VAC while my C-200/90cc (6V system) shows about 5.8 VAC at idle......
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
The Black wire senses the amount of voltage available AT the battery....
IF your rect/reg is NOT connected to the battery, then there is NO voltage increase AT the battery to sense, so the regulator doesn't hit its trigger voltage and shunt/shut off the power to the Red and Green wires...
It HAS TO BE CONNECTED TO THE BATTERY to function properly......

Please ALSO note that 20VAC at idle is more typical for a 12V system ....My CB175 (12V system) idle output is 18.4VAC while my C-200/90cc (6V system) shows about 5.8 VAC at idle......
ohh thanks for the reply !! and does this stator gives out a full wave ? and yes at idle its around 20 VAC . as you said its more typical for a 12 volt system ! can we design our own R/R using SCRs as in the attachment? and yes along with conversion the battery , coil pack lights and condenser must also be replaced !

and for a 6v system is it normal for a stator to out put 20 VAC and approximately 60 VAC at high Rpms ? FZAXBZUJ3KFGV8R.LARGE.jpg
 

·
Super Moderator
Joined
·
26,113 Posts
Yes, Single phase alternator....It DOES require full wave rectification....and YES, you can fabricate your own R/R, but there are many already out there that would work, 14.2 VDC being an excellent "trigger/limiting" Voltage for a 12 V system.....
The 1981 US model CM 200 has the same engine, and same alternator, and IS 12 Volt....with electronic ignition.......
Our 1980 model CM 200 also has the same engine and alternator, but was 6 Volt with points ignition....and is an easy conversion to a 12V points ignition system......
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
thanks alot mate ive connected and it outputs around 7.2 volts !! now ive encountered a different problem ! i fired up the bike and was running great and i took it on the first test run ! after some time the bike started to backfire and misfire . i have a new carburetor of the cg 125 . coil pack was also replaced . new points sets also replaced ! battery is also in good condition !

whats can cause this issue !! ?
 

·
Super Moderator
Joined
·
26,113 Posts
My GUESS would be that the carb is flooding slightly, or just set-up too rich.....(Check the sparkplugs.).....and carbon-fouling is causing the misfires....
The unburnt fuel then accumulates in the hot pipes, where it evaporates, mixes with enough air/oxygen to burn, and a hot exhaust pulse ignites it causing the afterfire......
 

·
Registered
Joined
·
6 Posts
Discussion Starter #9
My GUESS would be that the carb is flooding slightly, or just set-up too rich.....(Check the sparkplugs.).....and carbon-fouling is causing the misfires....
The unburnt fuel then accumulates in the hot pipes, where it evaporates, mixes with enough air/oxygen to burn, and a hot exhaust pulse ignites it causing the afterfire......
Thanks for the reply ! how can i tune the carb ? how many turns on the mixture screw !! the spark plugs becomes black !!

just curious to know isn't it necessary to rejet the cg125 carb before installing ?
 
1 - 9 of 9 Posts
Top