Honda Twins banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi guys I rode my bike to work the other day and it was running fine, at lunch I started it and it started right up . Then later in the day it rained really heavy and the bike was out in it any way after work I want to start it and it was only clicking so I bumped started it and gone home I've charged the battery and replace the starter solenoid and it's a little better but still only clicks. Does anyone have any idea's on what it got be ? Cheers Scotty . It's a 83 cm250c honda. Cheers
 

·
Registered
Joined
·
930 Posts
Battery is the usual issue. I had a similar problem with a CX500 and it turned out to be a faulty starter button. The activation circuit on the solenoid was getting enough current running through it and so the internal contacts of the solenoid wren't latching well enough for the starter motor to get the juice it needed.
 

·
Registered
Joined
·
35 Posts
Battery is the usual issue. I had a similar problem with a CX500 and it turned out to be a faulty starter button. The activation circuit on the solenoid was getting enough current running through it and so the internal contacts of the solenoid wren't latching well enough for the starter motor to get the juice it needed.
My starter button had old caked up grease preventing good contact. I had about 5vdc on the yellow/red wire to the solenoid. It might also be your battery. Quick check with a volt meter should tell you. Good luck.

Larry
 
1 - 5 of 5 Posts
Top