Honda Twins banner

1 - 14 of 14 Posts

·
Registered
Joined
·
416 Posts
Discussion Starter #1
Having a problem sending PM’s the last couple of days, anyone else having that issue?
Jay
 

·
Super Moderator
Joined
·
22,553 Posts

·
Registered
Joined
·
416 Posts
Discussion Starter #3
I’ve tried to reply to an ongoing discussion, from several devices, and the messages won’t send. Or if they have, don’t attach to the thread.
 

·
Registered
Joined
·
140 Posts
I haven't used the PMs here but on a lot of forums you only have a limited amount of messages which include sent messages.

Edit: the limit here is 500 so that's probably not it.
 

·
Super Moderator
Joined
·
22,553 Posts
I haven't used the PMs here but on a lot of forums you only have a limited amount of messages which include sent messages.

Edit: the limit here is 500 so that's probably not it.
If you keep deleting old messages you'll never hit the limit. I can hit 500 in a couple months, my limit is significantly higher though
 

·
Super Moderator
Joined
·
9,581 Posts
You don't reply to ongoing discussions through private messages (PMs). Are you saying that when you type a message in the "Quick Reply" dialogue box the hit the "Post Quick Reply" button nothing happens?
 

·
Registered
Joined
·
416 Posts
Discussion Starter #7
Yes, with quick reply, nothing happens. It bounces back to the PM entry page.
 

·
Registered
Joined
·
416 Posts
Discussion Starter #8
Just tried to send a new PM, no workee.
 

·
Super Moderator
Joined
·
22,553 Posts
I rarely click the "reply" button. I just scroll down to the Quick Reply box and type it then hit submit
 

·
Registered
Joined
·
416 Posts
Discussion Starter #13
Thanks, all, for your support. it appears a quirk of the PM system is not recording anything "sent" as sent and in that folder.
 

·
Super Moderator
Joined
·
22,553 Posts
Check your settings. Go to My Profile tab next to the Log Out tab in the upper right.
Click the pencil icon next to your avatar on that page and it'll prompt another log in to get to the Edit page
Scroll down some and on the right side there's "Browsing Options". Be sure the
Save a copy of sent messages in my Sent Items folder by default ​is checked Yes
 
1 - 14 of 14 Posts
Top