Honda Twins banner

1 - 7 of 7 Posts

·
Registered
Joined
·
130 Posts
Discussion Starter #1
Was messing around with the multimeter today and I’m concerned that my solenoid isn’t working. The battery is live. The red wire to the starter has current. The red and white wire to the regulator/rectifier has current. But the black and red/yellow wires (see photo) aren’t getting any current. Am I missing something here? Checked my fuses and they are good too.
 

Attachments

·
Premium Member
Joined
·
5,550 Posts
They need to be plugged into the harness, lol Spino if you need help shoot me a "Conversation" I am usually around close enough to mine that we can compare. For testing, black goes to ground yellow/red goes to hot. Should click and make the starter turn.
 

·
Registered
Joined
·
130 Posts
Discussion Starter #3
Lol I haven’t gotten to that chapter of the Clymer’s manual yet. I had em unplugged to go step by step checking the wiring. I was gonna adjust the timing but I found there wasn’t any voltage coming out of the coils.
 

·
Sensei
Joined
·
27,160 Posts
Trash the Clymer or use it as a secondary reference, but USE the Factory Service Manual for your guide.....
Someone will send you a link to the FSM in PDF form if you ask......
As for Voltage through the coils, Key ON, Kill set to RUN, points and condenser wires unplugged........

You may phone........
 

·
Registered
Joined
·
13,085 Posts
Lol I haven’t gotten to that chapter of the Clymer’s manual yet. I had em unplugged to go step by step checking the wiring. I was gonna adjust the timing but I found there wasn’t any voltage coming out of the coils.
Yes, as Steve said above, use the Clymer as backup or as a beer coaster... here's a link to the FSM
 
1 - 7 of 7 Posts
Top