Honda Twins banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi Everyone. I am new to the forum, I have spent quite some time going through posts trying to see if anyone has had issues with what i am going through with my bike.
I recently bought a Honda CM 125 CP 1993 European model. when I first got it it ran perfectly fine but now after about 400miles I has started to give issues and gradually getting worse.
1 bike had been standing for quite a few years before the previous owner purchased it, He never serviced it or looked after the bike besides giving it a clean every now and then.

So this is my issue as it stands.

the bike only runs on one cylinder (right one), there is spark on both plugs. When i took the spark plug out of the Left cylinder it was filled with fuel. left exhaust stays cold right is warm when left to warm up. When trying rev it, it felt bogged down and wouldn't clear.(this was before i took the spark plug out to have a look)

originally when the issues started it took a few revs and then the left would start firing as well. Now it has just just stopped firing completely.

I also had the issue that when in 3rd 4th and 5th anything more than half throttle and it felt as if the bike was choking and there was a loss of power.
I heard that this might be the CDI box but i am not too sure. and now think it is linked to the cylinder firing issue. or maybe the timing. I am planning on taking the engine out and replacing the gaskets and having a look at the valves as i think the one is stuck open which is causing the issues.
I also have the issue that there is fuel in my oil and i tried changing the oil with a thicker grade and also included the stop smoke mixture which was suggested to me because the bike being so old it might have some ware on the sleeves and causing the fuel to seep past the rings. I don't know where to start and hope that maybe you guys might have some suggestions for me.

Thank you
 

·
Premium Member
Joined
·
10,203 Posts
You might want to review this:

http://www.hondatwins.net/forums/67...n/16105-basic-checklist-new-you-old-bike.html

A good service manual would also be useful. PM sent.

Not familiar with your model but other CDI ignitions that I am familiar with never just fire one side, though a bad plug or wire end is a possibility.

From what I see on the fiche you only have one carb so that's not likely your problem. Establishing what you have for compression might explain your problem. As you noted, ensuring that your valves are functioning properly and are adjusted would be a good first step.

You need to change the oil before trying to run it. Any significant amount of fuel in the crankcase can trash a good engine in very short order.

Welcome to the group.

Got pictures?:p
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Land vehicle Vehicle Motorcycle Motor vehicle Motorcycling
Land vehicle Vehicle Motor vehicle Motorcycle Spoke
Land vehicle Vehicle Motorcycle Motor vehicle Automotive lighting
Personal protective equipment Gauge Speedometer Vehicle Auto part


Here's a few pics. Thanks for the PM, I'm sure they will come in handy. yeah it is a single carb. plugs and wires are fine. very strong spark when turning the bike over.
I have changed the oil 3 times in the last month. I have just ordered a full gasket set, so when that arrive I will start with the compression test and the valves. and have a look at the top end.

Thanks for having me in the group.
 
1 - 3 of 3 Posts
Top