Honda Twins banner

1 - 9 of 9 Posts

·
Registered
Joined
·
219 Posts
Discussion Starter #1
1972 Honda CB175. If both plugs fire off one set of points and one coil why (with using a timing light) can I set the left side on the "F" and the right side be off?
 

·
Registered
Joined
·
2,999 Posts
They have to be the same.
 

·
Registered
Joined
·
2,999 Posts
Perhaps one of the lobes on the points cam is worn unevenly or is loose on the advancer shaft.
 

·
Registered
Joined
·
243 Posts
Ihemick. In my experience this often happens when one contact breaker is operated by two lobes on the cam. It was commonly seen on Britsh twins with magnetos. It is caused by inaccurate grinding of the cam or maybe slight eccentricity of the shaft. I also have an idea that with an engine like the CB175 uneven wear of the cam chain could cause it.
The accepted option is to set one side a little advanced and the other a little retarded.
I had the same effect on my CD175 but I corrected it by polishing down one of the lobes a bit with a diamond hone. It did, of course make no difference to the running at all!
 

·
Premium Member
Joined
·
2,958 Posts
I also have an idea that with an engine like the CB175 uneven wear of the cam chain could cause it.
That's an interesting point. In the fitting instructions for Charlies Place electronic ignition they state something very similar. The two magnets in their replacement rotor are spaced equidistantly, so you'd expect both sides to fire at the same point. They say that in practice this may not happen, and blame the cam chain for this variance.
 

·
Registered
Joined
·
1,479 Posts
I had the same problem with a CA160 and replaced the cam lobes . They came with the backer plate and advancer as a set. Dont know about the 175 but you might look around.


Bill
 

·
Registered
Joined
·
441 Posts
It seems a common problem. My green CB200 is spot on, the light coming on the F mark every turn of the crank. My red CB200 is slightly out as described and I have had to balance it out as best I can. It can't be right but the difference it makes can't be detected either. Both ride fine, in fact the red one feels a little better than the other.
 

·
Registered
Joined
·
1,479 Posts
CMS has them in stock but they are not cheap. I would set them as some members suggest and if runs ok I wouldnt worry about.

Bill
 
1 - 9 of 9 Posts
Top