Honda Twins banner

1 - 7 of 7 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter · #1 ·
Hello lovely people,

I am just rebuilding my cb360 and i found Ricks Motorsport Electrics High Output Charging System Kit i bought while ago. i remember that was not working, but i would like to give it one more chance...

Is there any way how to check or test stator or regulator/rectifier? off the bike?

or may there be any other issue in my electric system blocking charging?

If anyone can help me it will be great :)

Thank you all
 

·
Sensei
Joined
·
27,171 Posts
Yes, some of that CAN be tested off the bike.... Phone me in about an hour or two with the bits and a multimeter at hand....540-525-5199...Steve
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #3 ·
Hi 66Sprint,

Im sorry i missed your message. im in uk and its quite late so i was not able to ta replay. I chceck youtube and there were few videos how to measure stator with multimeter.



I took few pics. everything was looking fine expect ?ohm? ... usually they (youtube) had numbers around 0.4 but mine was different (maybe i did something wrong, Im not familiar with multimeter :D)

I have cheap multimeter and maybe i was not able to get right numbers. if by any chance you can have a look at pics and let me know what do you think?

Thank you very much

IMG_7552.jpg
IMG_7553.jpg
IMG_7554.jpg
IMG_7555.jpg
 

·
Sensei
Joined
·
27,171 Posts
Your stator appears to be fine .......
Please post a pic of the Reg/Rect (showing all the wires) so I can tell you what probe color and to which wire.......
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #5 ·
I found video also about Reg/Rect ...
....

i did positive to negative and negative to positive while changing both yellow connectors....

I did all possible combinations. here are few pics...

IMG_7556.jpg
IMG_7557.jpg
IMG_7558.jpg
IMG_7559.jpg

do you think its fine?
 

·
Sensei
Joined
·
27,171 Posts
You have a single phase system..... NOT three phase.....
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #7 ·
Yeah I know it’s not the same, but the way how to check is not the same? I thought instead of 3 connectors i checked just 2...or is it totally different way how to check it?

I will try to find other video
 
1 - 7 of 7 Posts
Top