Honda Twins banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello all,
My 72 CB350 is having an issue with its top speed. It tops out at about 55-60 MPH. Before getting there though starting at 40ish MPH and 6K RPM the left side starts to make this sputtering type noise. I don't how much better to describe it. It's not backfire it just sounds wrong and like it's hanging or something. The battery sits at 11.73 volts when nothing is on, drains ever so slightly when the key is in the on position but the engine is off, idles at 11.75 volts and doesn't raise very much at all when reving above 3000 RPM. I'm pretty sure this is indicative of a bad battery or charging system, but could this also cause the lower top speed? Any thoughts or suggestions are welcome, I look forward to learning all about this bike.

P.S. I'm going to make a main larger post about everything else I've done tuning and diagnosing wise to try and solve this issue.

~Dimitri
 

·
Registered
Joined
·
2,510 Posts
Could be a number of things
Compression
Carbs, diaphrams, Jetting, sync
Air and exhaust
Ignition timing, advance, coil, caps, plugs
Regulator rectifier
Def battery needs to be replaced with something stronger
Might need a stronger generator magnet
Turning your headlight off help anything?
Tried joining your yellow and white wires in the headlight bucket?
Also what's your gearing?
 

·
Registered
Joined
·
3,537 Posts
Sounds like your 350 needs a full tune up. Does it have the stock air filters and exhaust?
 

·
Premium Member
Joined
·
10,203 Posts
Moved to 350 electrical.

Yes, on your bike a weak electrical system can affect performance. Your readings indicate a bad battery or charging system or both. I'd start by taking the battery to an auto parts store for testing. Remove the battery from the bike and ensure it is fully charged before you take it in. If your readings don't improve with a known good fully charged battery installed you have charging system issues.

Your description of performance also might indicate other problems. As mentioned above, start with a complete tuneup: points, timing (including advance), plugs, valves.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Sounds like your 350 needs a full tune up. Does it have the stock air filters and exhaust?
Yes, it does. The left exhaust has a major leak where the muffler meets the pipe. I've ordered the graphite gasket header to hopefully fix this. The Air filters don't seem to be clogged but should I just get pods?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Moved to 350 electrical.

Yes, on your bike a weak electrical system can affect performance. Your readings indicate a bad battery or charging system or both. I'd start by taking the battery to an auto parts store for testing. Remove the battery from the bike and ensure it is fully charged before you take it in. If your readings don't improve with a known good fully charged battery installed you have charging system issues.

Your description of performance also might indicate other problems. As mentioned above, start with a complete tuneup: points, timing (including advance), plugs, valves.
Thanks, sorry for not putting it in the right category. I'll take the battery to AutoZone as soon as I can this week. I'll also be testing the stator, rectifier, and regulator. I have done my points, plugs, and my valve clearance. What do you mean by points including advance?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Could be a number of things
Compression
Carbs, diaphrams, Jetting, sync
Air and exhaust
Ignition timing, advance, coil, caps, plugs
Regulator rectifier
Def battery needs to be replaced with something stronger
Might need a stronger generator magnet
Turning your headlight off help anything?
Tried joining your yellow and white wires in the headlight bucket?
Also what's your gearing?
Cold Compression reads 119 for each side. I'm at an altitude of 4500.
I cleaned out the carbs and the diaphrams seemed healthy.
It has the OG paper air filters cant tell if they are gummed up, should I get new pods?
The exhaust on the left has a major leak where the muffler meets the pipe. I've ordered a graphite gasket header to fix this hopefully.
I've done my timing points, valve clearance, and the plugs are healthy. The coils are new from the PO, but I'll test them. What do you mean by advance and the caps?
I plan to test the regulator rectifier and stator this week. Am I able to do this with a faulty battery or do I need a healthy one in there for the results to be accurate?
Suggestions for a battery replacement?(In the US if that matters)
My headlight is stuck on high beams because the switch broke, but it wasn't making a difference when I could switch to them. Should have my low beams on instead of the high beams?
I have not joined those wires yet. Should I?
If you mean what gear it gives this issue in is it's any.
 

·
Registered
Joined
·
3,198 Posts
When it sputters does it smoke out of either muffler? Pull a fuel line off the petcock, with the petcock turned on does fuel run out at a pretty good rate? Look in the plug cap, is there a screwdriver slot inside? If so, you can unscrew the center and remove the resistor, replace it with a short piece of solid copper wire.
 
1 - 8 of 8 Posts
Top