Honda Twins banner

1 - 4 of 4 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
Having an issue with my neutral light on my 71' CL450K4. It worked, then I changed all the seals on the left side of the engine behind the shift shaft cover, then it didn't. I assumed the neutral switch got fouled up when I removed it so after a bunch of fiddling and no fix, I got a replacement. The replacement switch (and my original for that matter) both test good so I installed the new one just for grins. Anyway, the replacement switch didn't fix the problem so now I'm tracing wires etc.... Neutral Bulb doesn't test so I figure now that's the problem, but my test light won't light either.

Here's what I've done so far:
I ohm checked the neutral wire (light green w/ red stripe) from the connector at the neutral switch to the outside of the neutral bulb housing, removed from the tach. Ohms read 1.1-1.5. Is this a good reading? I'm having trouble finding the proper Ohm range for this type of wiring so any help here would be appreciated.

I used my test light probe on the center post of the neutral bulb socket to a frame ground (battery neg post) with the key on and no light. Am I correct in the assumption that the ignition switch (on) feeds power to the neutral bulb socket (center post) and when the neutral switch is in the correct position, it provides a ground thus lighting the neutral light bulb? If this is correct, why is my test light not lighting? Is my test procedure wrong or do I have possibly a broken wire from the ignition to the neutral light bulb socket? Any ideas folks?
 

·
Registered
Joined
·
54 Posts
Discussion Starter #3
Well...... Steve to the rescue again. Ohms readings were right, but the bad bulb wasn't the entire problem. Steve walked me through deciphering the headlight wiring rats nest to locate a power wire that, while plugged in, lacked continuity, thus causing the problem. A bad bulb and a loose connector, both at the same time, which is just about how my luck runs when doing electrical troubleshooting. A big thank you to Steve, what a great resource!
 

·
Registered
Joined
·
2,210 Posts
You have 12 volts to the light from the ignition switch and then it goes through the light to the neutral switch where the switch creates a ground to turn the light on. Ohms are not what you need to be checking.
TOOLS
 
1 - 4 of 4 Posts
Top