Honda Twins banner
1 - 12 of 12 Posts

·
Registered
Joined
·
9,797 Posts
Welcome to the forum. Great to see another 400 series here. Got any pics of it to share?
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #4 ·
no pictures yet, as of right now it is sitting in my buddies garage until I get the parts i need to make it safe to ride home. i.e. Chain/sprockets/and a gasket I'm not sure which, i think my buddy said it was for the oil pan, but i can point to it on the motor. I am not very mechanically inclined but am willing to learn. also needs some carb work but i found a "new" one for about $40. I am just waiting on the money to buy these said parts.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #5 · (Edited)
If I took a picture of the area where I need to replace the gasket could someone tell which gasket it is that I need to replace. Like I'm looking for the name of the gasket because I found some sets (option A and option B) neither had a picture of what they were just named off a few and I don't need a whole set just 1 single gasket.
 

·
Registered
Joined
·
9,797 Posts
Yes. With a pic of the gasket we can easily tell you where it belongs.
 

·
Premium Member
Joined
·
24,208 Posts
From the location and amount I'm going to guess that the oil pressure sender unit is leaking. The cover at the left top (looking at it) of the cooler is held on by the 2 of 6 bolts that holder the cooler. Remove those 2 bolts and the cover, re-install the bolts and after cleaning the area completely start the engine and watch it. You can throw a handful of baby powder on the area and where ever the leak is will turn into a gooey mess. If it's the sender then remove the wire from it, 7mm wrench, and unscrew it to replace with a new one. I'm hoping it's the switch because the O-ring that seals the cooler to the lower case hasn't been available for a couple of years now.
 

·
Registered
Joined
·
9,797 Posts
I second the oil sending unit, Jim. The mating surface of the oil cooler looks dry to me in that pic.
 

·
Premium Member
Joined
·
24,208 Posts
Drive chain? @5/8"-1". Timing? very little if the tensioner is working correctly. Balancer? Should self adjust when the lock nut is loosened. Oil pump? not adjustable, always loose and floppy
 
1 - 12 of 12 Posts
Top