Honda Twins banner
1 - 7 of 7 Posts

·
Premium Member
Joined
·
417 Posts
Discussion Starter · #1 ·
I know this has been a topic before. I just got a Motion Pro Cable and installed it. The cable I had on there was working but a few of the strands were frayed. I put the cable on and went through the adjustments. A couple of hours later I am still getting the pop no matter where I make the adjustment. I tried every half turn of the screw. Same result. I found the thread below. On the third page IBrakeLate suggested taking the locknut from the handle adjustments. That worked perfectly.

viewtopic.php?f=5&t=4447&hilit=clutch+pop&start=30

If anyone has another solution so I can put the lock nut back in, I am all ears.

Clutch 360 pop motion pro locknut
 

·
Premium Member
Joined
·
1,612 Posts
Can you tell me if you get the dreaded pop with engine off? I am still yet to start mine up, but I'm almost positive I have my aftermarket cable set just right and I dont have any issue with it....
 

·
Premium Member
Joined
·
417 Posts
Discussion Starter · #3 ·
leethal said:
Can you tell me if you get the dreaded pop with engine off? I am still yet to start mine up, but I'm almost positive I have my aftermarket cable set just right and I dont have any issue with it....
It does not pop with the engine off. I was screwing around with this for a couple of hours and when I would start to pull the clutch lever, I could tell when it was going to pop. You could feel that the tension was too high. As soon as I removed the locknut, it pulled back like it normally should.

Lethal, while I have your attention. I changed the oil seal around the gear shift lever. Is there a seal around the Clutch push rod? I can find it on the fiche but it appears that there is one on the bike.
 

·
Premium Member
Joined
·
417 Posts
Discussion Starter · #5 ·
Thank you, sir.
 

·
Registered
Joined
·
272 Posts
Won't the clutch cable vibrate out of adjustment fairly often now?
 

·
Premium Member
Joined
·
417 Posts
Discussion Starter · #7 ·
IndieSol said:
Won't the clutch cable vibrate out of adjustment fairly often now?
I realize that may be an issue. I can always use some JB Weld. Just kidding. I am looking at this a temp fix so I can ride for now. Maybe a little loctite or something similar will hold it for a bit. She has a good cleaning coming this winter. I'll get it sorted out then.
 
1 - 7 of 7 Posts
Top