Honda Twins banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
My starter does not sound like it is working, only solenoid clicks when pressing the button. This is a bike I am working on, spending every penny I earn and I cannot afford a ton of parts. The exhaust on it was aftermarket and is broken/rusted-through. Hoping this is something I can fix without replacing.

thanks!
 

·
Registered
Joined
·
3,136 Posts
Turn the lights on, then hit the starter button, do the lights dim or stay on? If the lights go out, load test the battery. If the lights stay on jump the two big terminals on the solenoid with a wrench or pliers. If it cranks then, the solenoid is bad. No crank?, likely a problem inside the starter or a bad cable.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Turn the lights on, then hit the starter button, do the lights dim or stay on? If the lights go out, load test the battery. If the lights stay on jump the two big terminals on the solenoid with a wrench or pliers. If it cranks then, the solenoid is bad. No crank?, likely a problem inside the starter or a bad cable.
I currently have the lights hooked up wrong in the headlight bucket, most of the wiring had matching connections but some I had to guess on, currently my low and high beam light switch is connected to my gauge lights, I did try shorting the two terminals on the solenoid, but there was no sound at all. i even took the starter off the mount and tried with no success.
 
1 - 3 of 3 Posts
Top