Honda Twins banner
1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
All,
Any help I could get would be appreciated. I have a 71 CL350. when I bought it there was no bulb in the taillight. I put a bulb in yesterday and when you turn on the switch to (to the first on position) the brake light comes on when the key is in this position if you turn on the headlight switch the taillight will come on (now both filaments are lit) if I turn the key to the next position only the taillight lights regardless of the headlight switch position. I'm ok with the taillight being on in the third position I just want to figure out how to turn off the brake light in the regular on key position and an trying to find out if the taillight filament should be on all the time in the regular "on" key position.

I have gotten as far as testing the brake light switch at the rear brake. I dont know the numbers but I did get a large drop in resistance when I activated the switch so it seems the switch is working. I even removed the switch entirely and the brake light stayed on.
Im not good with electronics at all so if you decide to help me please dumb it down as much as possible.

thanks in advance
Mike
 

·
Sensei
Joined
·
27,180 Posts
sounds like the front brake-light switch is on..... (I can't remember if the switch is in the lever perch, or built into the cable that year, but I believe it's in the perch)...........
 

·
Sensei
Joined
·
27,180 Posts
Did you locate the problem?.... Please post when you find a solution...Lots of newbies here.... :D :lol: Steve
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
ok now i feel like an idiot. I never even saw the front switch. it seems that the plunger broke off flush with the edge of the switch so i completely missed it. i thougth the wires going in were routed to the switch box.
anyone know where I can get one of these? it doesnt look like they make it anymore and all of the ones I see on ebay are for earlier or later models. is there any other that will x-reference?
 

·
Registered
Joined
·
6,495 Posts
Mike7202 said:
ok now i feel like an idiot. I never even saw the front switch. it seems that the plunger broke off flush with the edge of the switch so i completely missed it. i thougth the wires going in were routed to the switch box.
anyone know where I can get one of these? it doesnt look like they make it anymore and all of the ones I see on ebay are for earlier or later models. is there any other that will x-reference?

Part #35340-320-670, still available from Honda (I think) for about $10.
This number is for a CL450, but is almost certainly the same part.........
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
yeah i think that is an old part number i think the new part number is 35340-344-830. that said it seems to only apply to the k4 versions which i think is '72-'73. does anyone know for sure? I guess I could take the old part in to a honda dealer and try and visually see if the parts look the same.

thanks for all of your help so far.
mike
 
1 - 6 of 6 Posts
Top