Honda Twins banner

1 - 8 of 8 Posts

·
Registered
Joined
·
246 Posts
Discussion Starter #1
My CB350 is tuned well and idles great cold and warm @ ~1100 RPM. I'm finding though that when I come off the highway or rides where I sustain 5K+ RPM, it won't idle until I give it a little rest. Anyone else experience this? If so, what helped it?
 

·
Registered
Joined
·
866 Posts
Mine drops lower so I just upped idle to about 1400 and then it seems fine when really hot.
 

·
Registered
Joined
·
246 Posts
Discussion Starter #4
I am running the sparck moto R/R and will check my voltage system for any irregularities when I'm back home and have my multimeter. I just set my points timing and gap. They are good but I will check under the cover when I get back home. I'm still not sure how either of these would be related to high speed riding causing a temporary idling problem.
 

·
Registered
Joined
·
34 Posts
When voltage regulators fail, they tend to overheat and kill the spark entirely. It is an easy check. Check the resistance cold then check it again hot and see if it is in spec. The timing advance could be another cause but, not sure. This sounds similar to a regulator issue I had before. Chilton's manuals are great on these bikes.

Sent from my SM-G920V using Tapatalk
 

·
Premium Member
Joined
·
5,550 Posts
I don't even bother setting idle or sync or idle mixture for that matter until the bike is up to running temp. Setting any of these while cold ish will most likely just cause the bike to not idle correctly when hot. Or idle too high.

Sent from my SAMSUNG-SM-G891A using Tapatalk
 
1 - 8 of 8 Posts
Top