Honda Twins banner

1 - 6 of 6 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
CB175K6 Cable confusion.
I have started putting my bike back together and I seem to have 2 female connections left over. Black and Yellow. These do run the length of the loom.
Now, I have re-wraped the loom and I could have them in the wrong place but I don't seem to have any spare Male connections.
I believe I have all the connections connected from the ignition switch back. I have double checked the headlamp wires and although they are not connected they are all there in the correct male/female orientation.
Any help is appreciated.
The photos show a loom for sale on eBay and my loom which I believe is original?
311417
311416
 

Attachments

·
Registered
Joined
·
63 Posts
Discussion Starter #4
The Rectifier is standard and yes there is a yellow wire but they are already in a connector block.
I have since found a photo of the strip down and it shows the Yellow as being empty.
I can only assume that the Black is also spare as there were together?
Or as my Wife has suggested, it could be for the interior light?
Cheers
 

·
Registered
Joined
·
16 Posts
I wonder if even though regulators were not standard equipment on UK 175s, the same wiring harnesses were still used. Black should be switched hot 12v DC, and the yellow should be AC from the stator.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #6
I will need to wait until I have built the bike a bit more but at the moment I believe I have connected everything? I don't have any spare components.
Indicators are all plugged in, Starter all plugged in, Engine connection has all the wires in the block as does the Rectifier. Coil is wired as is Main Switch.
I have counted and checked the Male/Female wires in the Headlamp and they are all accounted for.
Time will tell. Thanks for your input.
Russ
 
1 - 6 of 6 Posts
Top