Honda Twins banner

1 - 7 of 7 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
After doing some research into the Pertronix ignitions, I've noticed that the yellow Accel coil designed for Harleys works well on the 175/200s.

I don't want to spend the dough on a Pertronix hall effect right now, but I have a line on a really cheap Accel coil.

The OEM coil in my bike is shot. Can I use an Accel coil as a direct replacement to the OEM? I believe it is 3.0-3.5 Ohm resistance.

I figured if I can use the Accel, I'll go ahead and buy it and use it with points for now and when I get some money I can get the Hall Effect sensor.

Thanks!
 

·
Registered
Joined
·
101 Posts
I have the Accel 140403S on my CB160 and CL175. You may have to modify the frame opening just a bit in order to get the coil mounted properly to eliminate touch points on the coil body to frame. I'm not totally certain on the CB175 if this is necessary though.
 

Attachments

·
Registered
Joined
·
34 Posts
Discussion Starter #3
Awesome! Yeah taking a Dremel to it a bit isn't a big deal.

Are you running the coil with points, or the Pertronix sensor? Also, in case my deal doesn't go through, where did you get the coil?

And...
What are those tires? I'm going to need some soon...

Thanks!
 

·
Registered
Joined
·
101 Posts
Hi Will,
I'm running the Accel through points & condensor until I get the rebuild sorted out and running satisfactorily. Once I have that done, I have the Pertronix ignition with the adapter from Michael Bateman at http://www.batemanracing.com. He's also heavily involved with the yahoo groups CL175 racing group if not in fact the group owner -- excellent source of info outside of our own 66Sprint, Steve.
The tires are Avon(s) and are about $75 - $110 each depending on where you get them. (Roadmasters).
Let us know how your coil mount proceeds on the CB.
Tom
 

Attachments

·
Premium Member
Joined
·
2,386 Posts
From what I can see that is a very nice looking rebuild you have going on there.
 

·
Registered
Joined
·
101 Posts
MNellis said:
From what I can see that is a very nice looking rebuild you have going on there.
Thank you, sir! Just have to sort out a "non oiling top end" that seems to be a problem with the 175's that I've consulted with 66Sprint (steve) on.
I'll be sure to report on my progress maybe as soon as this week since the weather is forcasted to be mild here in CO.

Tom
 

·
Registered
Joined
·
1 Posts
any updates on the coil? i saw a this coil on ebay but in the add says it won't run with an electronic ignition. i plan on building up a petronix system but so many options on coils not sure what to do. any help would be awesome.
 
1 - 7 of 7 Posts
Top