Honda Twins banner
1 - 7 of 7 Posts

·
Registered
Joined
·
240 Posts
Discussion Starter · #1 ·
So i was installing the cam chain today and I mist be missing something. How many links is it supposed to have? I swear I didn't remove more than just the master link but cannot get the chain to stretch the proper distance. Is there anything that the chain can get hung on? Any chance that if there was a thicker gasket etc would it cause the chain to change the needed links? Once I line everything up it's tight as hell on both sides but there is no slack for the tensioner to take up. Is that normal? Should there be some play. As far as the overall timing is concerned it is set perfectly. It's just a chain length question. Thanks for the help.
 

·
Sensei
Joined
·
27,182 Posts
I have experienced two links jumped into a V on the crank......
 

·
Registered
Joined
·
240 Posts
Discussion Starter · #3 ·
That's the kind of thing I was wondering about. Maybe I will safety wire the chain and allow one side to go down inside a bit and bring it back out.
 

·
Registered
Joined
·
240 Posts
Discussion Starter · #4 ·
How much slack should be in the chain at the tensioner?
 

·
Registered
Joined
·
25 Posts
going through this problem right now ,on a 78 400 t.............have you gotten anywhere.......
 

·
Registered
Joined
·
240 Posts
Discussion Starter · #6 ·
I had routed the chain the wrong way around one of the guides. Once that was corrected it had about 1/4 to 3/8 of slack.
 

·
Registered
Joined
·
25 Posts
Thanks .....I think I worked out what my issue was ............
 
1 - 7 of 7 Posts
Top