Honda Twins banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Bulb good
Wires all have connectivity
Hand break switch good
Pedal break switch works
Signals and headlight works

I can’t get the break light to come on unless the key position is in park.

I am not sure if this bike “should” have headlight and taillight on while running. The headlight is on while running, but not while in park. There is no front parking light (but the green and brown wires are available for it)

I have run out of ideas
 

·
Registered
Joined
·
66 Posts
Grib, Welcome to the forum,
Do you have an owner's manual? Do you have a service manual? How about a wiring diagram for the model you have? There are technical publications in the section dealing with your machine on this forum.

So basically everything works except the brake light? Are you certain that the light that comes on in the tail light unit ( when the switch is in park) is the brake light filiment and not the tail light filiment. Activating the front or rear brake switches should not have any affect on the "parking light function"; if it does then you may have wires that are plugged in to the wrong colors.??

Did you check the dual element tail light bulb visually and electrically. Did you try another bulb that you know for certain works?

"Electrical problems: hours to find and minutes to fix"

Usually a separate "parking light bulb" in the headlight lens is found on European machines. They want to have a light on at both ends when parked at the side of the road at night for safety reasons. Since you say the wires are there, there is a chance the lens unit has been replaced with a domestic unit; hence the unused wires. The "parking light(s) feature" should only work with the key in the PARKING position; the headlight doesn't turn on, the motor won't run either. It's just a safety feature while park along side of the road in traffic.

After about 1976 all street legal motorcycles had to have their headlights on while running; so your's should be on at least while the motor is running.(you stated that your's did run and the headlight and tailight were on at that time but no brake light). Does your headlight come on when you turn the key to the on position before you start it or does the headlight come on only after the motor starts to run (there would be a relay in the system that does this).

Hopefully a member with more knowledge about your specific model gets involved in this thread (everyone seems to be doing other things [like trying to catch the virus] these days).

Keep doing searches about your machine and about vintage bike events (shows, races, and swapmeets; go to some of them and get to know these fellow vintage people), good luck.

Mark
 
1 - 3 of 3 Posts
Top