Honda Twins banner

1 - 11 of 11 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hello all,
I should preface with saying I'm a beginner rider, so this could very well be a riding skill issue. I want to describe an issue I noticed about my new-to-me 1980 Honda CM400T and see if it's normal or an indication of something that needs adjusting. Guy I bought it from seemed to really know what he was doing, and was/is very willing to help diagnose or even fix mechanical issues as they arise, so that's good.

I notice this issue really in any gear, but it's most noticeable in 1st when riding in slow-moving traffic at ~5mph. While the clutch is fully out, I can move through stop-and-go traffic comfortably by rolling the throttle ever so slightly on or off. Problem is there's definitely a threshold when the bike seems to "grab" (gain a little acceleration quickly and get a little louder) or "let go" (lose a little acceleration quickly). This happens even with careful gentle use of the throttle. There's like a cutoff point on the throttle where this happens, and it's a lot more noticeable at low speeds.

Note: This isn't when letting off the clutch, so I don't believe this is an issue with letting that out too fast. The clutch is fully out while this is happening.
Note: This also isn't only in first gear. It just tends to be the most dramatic in first gear when riding very slow.


Any ideas why this could be happening?
 

·
Registered
Joined
·
500 Posts
I would say this is normal. Mine or me does that sometimes. My opinion it is a combination of the slack you have in the throttle, fuel going in and gear ratio. We should use a combination of throttle and clutch, like doing the box in another post they were explaining or when doing tight turn. Because it wants to leap forward.
 

·
Administrator
Joined
·
13,086 Posts
There are also other factors that could be in play - what air filters are on the bike? If the entire carburetor and air filter setup is stock (original) and the exhaust is complete and original as well, then it simply could be the carbs are not fully clean (as in the bike may have sat for a long time and the PO cleaned up the carbs to get it running, but didn't do a complete job). carbs that are still a little mucked up can cause a stumble just off idle and make that transition to higher revs more difficult and harder to ride through... and when you're moving that slowly, more often than not it's advisable to gently use the clutch to soften the light acceleration/deceleration at low speeds to avoid the "jerky" behavior. These engines are (obviously) not fuel-injected and as such, do not provide perfect mixtures at all rev ranges, so sometimes it takes a little careful "riding around" the areas of less-than-smooth transition
 

·
Registered
Joined
·
804 Posts
I remember reading a review for these bikes and the reviewer's only complaint was the slack in the drivetrain (something about being able to spin the rear wheel 20 degrees before engaging the transmission/primary gears). I notice it too, whether it's that or carb stuff I'm not sure. It's hard to keep it smooth in first and I think the colder the engine is and worse the carb tuning the worse it is.
 

·
Registered
Joined
·
729 Posts
Check out the transmission first, from the front sprocket and its gearbox output shaft all the way to the back wheel and tyre.

How is the front sprocket and shaft, chain, rear sprocket and cush drive system, swing arm bushes and wheel bearings. I assume the wheel axle nut is tight.

The clutch system has a cush drive system as well, and the clutch basket gear can wear resulting in quite a bit of slop/play/back lash. I assume the clutch peg nut is tight.

You have a manual and know of cmsnl for the exploded views.

I assume the engine bolts are tight.

a slack chain/transmission back lash can produce this effect.

When all happy with above, then move on to fueling, but give the engine a good service/tune up first.

Remember that this bike has a reasonably high compression ratio and is a 4 stroke twin, and can have a "knife edge" power on/power off throttle reaction especially if the chain is slack etc..

If you are gunna remove the clutch cover, you will need a new gasket, the oe honda one ( green usually ) having heat activated adhesive which will make the old one tear on removal.

Be aware that crap collects behind the oil pressure switch cover area and on cover removal drops all over the crank/clutch gear, so before removing the cover, clean that area well.

When the clutch cover is off, the sump floor and kick start oil trough can be cleaned of all black death etc..

The balance chain adjustment ( research that ) adjustable adjusting quadrant can be adjusted, and the balance chain seen thru the front slit between the main bearing ladder casting and lower crank case front internal wall. These ops are well worth doing so the engine internals can have a good clean/flush out, using low pressure ( else crap splattered about inside the engine/gearbox ) and your favourite solvent.

If the clutch drum is coming off ( peg spanner needed ) , clean the fingers internal surface of black death. Post some pictures.

All this may seem over the top but is standard practice for me on a "new to me " bike of this or any type really, or when the clutch cover has to come off for some reason.

Note that the clutch cover gasket just below the oil pressure switch has a thin area!

Examine what black death comes out for "glitter" and "black bits of rubbery stuff" and how is the balance chain system "DOT" ( and cam chain ) ?
 

·
Premium Member
Joined
·
2,925 Posts
I would ask (2) Qeustions:
What is your RPM before you shift gears - these bikes like to run at the high end of their range.
Is your chain loose? a Chain with too much slack will make the bike feel like it is jumping around especially at slower speeds as the slack moves from tight to loose.
 

·
Sensei
Joined
·
27,018 Posts
Agree with Yendor.....Well lubricated, well adjusted chain could be the cure.....
 

·
Registered
Joined
·
8 Posts
Discussion Starter #9
Thanks all for the advice. I’m a new owner so I’ve got some homework to do taking it step by step
 

·
Registered
Joined
·
729 Posts
Yes, take your time, and start at the front checking the engine bolts are all tight, then work backwards towards the rear wheel transmission wise, dont forget the swing arm bolt and bushes.

Any signs of the engine been apart before like sealer ooosing out of any gaskets etc..

It will probably be with the rear wheel cush drive/chain arrangement.adjustment hopefully.....
 
1 - 11 of 11 Posts
Top