Honda Twins banner

1 - 6 of 6 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
So I have a 1970 CB350 K2, and I recently rebuilt the carbs and replaced the plugs and plug wires. However I was driving the other day and it all of a sudden died out on one cylinder so I checked the plugs and they were fine, any advice on what this could be? I am thinking possibly a coil or condenser but I would really appreciate some professional opinions! Thanks!
-Dom

(The Bike cuts in and out on the one cylinder when I have the bike choked btw)
 

·
Premium Member
Joined
·
7,863 Posts
what coils are you running?
(stock coil wires are not replaceable)

some pics would help

how are points?
sudden changes usually indicate a loose electrical connection or a blockage to the fuel

first check for spark on the side that's not firing and if you have spark then check for debris in the fuel lines/inlet valve
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
Points seem fine, I am getting a spark so I am not too sure but I am going to replace the points and condenser and see if that helps! Hopefully it'll do the trick, nothing was loose and it was getting fuel still..
 

·
Registered
Joined
·
13 Posts
Discussion Starter #4
And sorry I have the bike out of town so I won't be able to get some pictures for a while here! But I will definitely try to especially if the new parts don't work :)
 

·
Premium Member
Joined
·
7,863 Posts
"seem fine" doesn't really mean much

either the points are properly gapped and timed or they aren't...if they are in fact fine then why replace?

"seem fine" makes me think that you looked at them but didn't measure, test or set them. if this is the case then you need to set them to spec.

how did you test to make sure that side was getting fuel? Plug wet? check carb drain screw?
 

·
Registered
Joined
·
1 Posts
I recently had this exact same problem. Had the carbs rebuilt and then one cylinder stopped firing. It drove my mechanic nuts until he figured out one of the coils was bad. Replaced it and now it's running like a dream. Yours may be having the same problem so it's worth looking into. Good luck!
 
1 - 6 of 6 Posts
Top