Honda Twins banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
New to the forum, hope you guys can help me out. I searched the forum, but no luck. So I'm trying to help a friend with his project. It's a custom trike with a '92 CB250 Nighthawk engine. The wiring is just hacked up bits and pieces, and I need help getting it wired to run. I have a wiring diagram, and I wired it up according to the diagram, but I've got no spark. I need to know what each wire to the CDI needs to see in order to get spark. Also, how do I check if the pulse generator is working? I've got the original CDI and a new one, neither are giving me spark. Any help would be a lifesaver! Thanks in advance guys and gals!
 

·
Registered
Joined
·
3,266 Posts
I've got the FSM for it, but haven't gotten around to scanning it yet.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
What reading should I get on the Black/Red wire coming from the alternator to the CDI? My meter is showing a 0.3vDC pulse only when I turn the engine over. Should that be giving me power?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Can anyone tell me how to confirm wether my CDI is working or not? I've got the original and a new replacement, plus new coils and new spark plugs. No spark.

I have it wired as follows:
Green-Ground
Green/White-Ground
Black/Yellow-Coil+
Blue/Yellow-Pulse Generator
Black/White-Open (Ground to Kill)
Black/Red-Alternator (shows 50vAc when starting)
 

·
Registered
Joined
·
971 Posts
You should have two wires from the pulse generator if my memory is working correctly. My guess is one of the two wires you have grounded (either green or green/white) is meant to be the second wire from the pulse generator.

That said, this is mostly a guess. I strongly recommend you get a diagram for your model and year.
 
1 - 7 of 7 Posts
Top