Honda Twins banner
1 - 20 of 34 Posts

·
Registered
Joined
·
703 Posts
Discussion Starter · #1 ·
This bike is overheating. It dies after about 20 minutes on the bike. White smoke coming out the breather.

Im using 20w40oil. Original airboxes back on. Jetting seems right. I guess i'll check the timing. The valves were adjusted after the first time i noticed over heating. Should i have redone the timing?

Any ideas?
 

·
Premium Member
Joined
·
2,386 Posts
Dirtbag said:
This bike is overheating. It dies after about 20 minutes on the bike. White smoke coming out the breather.

Im using 20w40oil. Original airboxes back on. Jetting seems right. I guess i'll check the timing. The valves were adjusted after the first time i noticed over heating. Should i have redone the timing?

Any ideas?
White smoke out the breather is not good. Have you done a compression check? If not, that is the FIRST thing I would do.
 

·
Registered
Joined
·
703 Posts
Discussion Starter · #3 ·
The bike pulls hard when it's cold. It runs then just shuts down after 20 mins. It has a new head gasket in. Jugs were off, rings were good. Put back together and now it just doesn't wanna do it for me. Perhaps with the dunstalls i'm running leaner than before. Maybe i'll jet it up and check the timing.
 

·
Sensei
Joined
·
27,180 Posts
Again,...What are the compression readings (hot)...... "pulling hard" when cold does not necessarily mean good compression once it warms up......Overheated rings could be failing to adequately seal once the parts all expand..... White smoke is not a good sign....(does the oil smell of fuel?)
 

·
Registered
Joined
·
703 Posts
Discussion Starter · #5 ·
I'll change the oil tomorrow and see. If it's blowin by would this make it run hot?
 

·
Sensei
Joined
·
27,180 Posts
Yes..... IF you have weak or bad rings (or the gaps could simply be aligned) you are leaking fuel and flame into the oil sump.....Fuel thinned oil can create wear and friction heating elsewhere and actually burns off in the sump.......
Smell the oil, ...run a compression check....
 

·
Registered
Joined
·
703 Posts
Discussion Starter · #7 ·
You know when I put the motor together I didn't even pay attention to those gaps.

Looks like a tear down is in order.
 

·
Registered
Joined
·
703 Posts
Discussion Starter · #8 ·
Sure enough. 2 ring gaps were lined right up. One valve is soiled with oil residue. Pistons and rings look ok. I'm going to just put it back together. I'll re-ring it next winter.
 

·
Registered
Joined
·
703 Posts
Discussion Starter · #9 ·
Well I put it back together. It ran like a champ for 15 minutes then overheated again. White smoke coming out the breather. I'm guessin I need new rings now? Can anyone else think of anything?
 

·
Sensei
Joined
·
27,180 Posts
Umpteenth time....What are the compression readings?.......Hard to tell without that info......
 

·
Registered
Joined
·
703 Posts
Discussion Starter · #11 ·
I'll go grab a compression tester this week.
 

·
Registered
Joined
·
703 Posts
Discussion Starter · #12 ·
Oil is thin and has some fuel in it. Might this be a valve seal issue? Or is it more likely a ring issue?
 

·
Premium Member
Joined
·
479 Posts
Dirtbag said:
Oil is thin and has some fuel in it. Might this be a valve seal issue? Or is it more likely a ring issue?
In the spirit of trying to be sort of helpful. Do you read the advice people are giving you?It is worthless speculating until you've done the testing.
 

·
Registered
Joined
·
703 Posts
Discussion Starter · #16 ·
Yes but there is also oil in/on the piston. The plug came out shiny black indicative of oil in the cyl. I do believe (hope) it's a ring. I don't want to mess with valve seals.
 

·
Registered
Joined
·
703 Posts
Discussion Starter · #18 ·
Will do. I'll grab a tester tomorrow. I'm having issues with a dirtbike too that i'll need to check compression for.

Silly cb was running awesome for about 10 minutes. Then just gets hot and shuts down. I figured it was simply because the ring gaps were aligned. Maybe this is what burnt them. I should have changed em. Oh well. I'm gettin good at rebuilding the top end of this thing.
 

·
Registered
Joined
·
703 Posts
Discussion Starter · #19 ·
120 psi in the right.

110 in the left while cold.

I will take another reading while warm or should I even bother? Will i need to get this thing bored and move up a piston size?
 

·
Registered
Joined
·
703 Posts
Discussion Starter · #20 ·
Anyone know where I can order pistons and rings?
 
1 - 20 of 34 Posts
Top