Honda Twins banner
1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
hey all...

I bought a honda 72' cb450 K6 for a starter bike and it ran for a short time, and now I can't get it to run... i am not mechanically inclined and would appreciate any help I can get to get er' running again. Once cylinder fires, and sometimes the other does, (i can tell by the exhaust ones hot and ones cold) im sorry don't know what else to say so far, willing to take any advice and help I can... thanks in advance


Report this post Delete post
 

·
Sensei
Joined
·
27,182 Posts
First, check compression... If both cylinders over 160PSI, set point timing and check for spark at plugs..... Then if it still won't run, clean/adjust carbs....
 

·
Registered
Joined
·
7 Posts
I agree with 66'. I have a similar problem right now, only mine will run. You say one cylinder fires everyonce and a while. When you hit the starter, does it sound like it wants to run? Does it actually start running briefly and then just die? Have you done simple things like check the spark plugs and that you are getting good spark? People should start posting videos of their start up attempts. In some cases, it would be easier to troubleshoot if we could actuallly see what was going on. Welcome to the board. :ugeek:
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
First, check compression... If both cylinders over 160PSI, set point timing and check for spark at plugs..... Then if it still won't run, clean/adjust carbs....

Thank you I did check the spark plugs, new plugs. How do i check compression? When i first got the bike, we took the carb tray off and cleaned the little dirt in them, took the jet off and blew them out. We are getting spark (took the spark plugs out of both sides and arc'd against the motor... how would i clean the carbs...

great idea, i will take a video tomorrow and see if i can upload it, or at least send it to someone if they want to hear whats going on, thanks guys for your advice!! look forward to more of your help!!
 

·
Premium Member
Joined
·
1,406 Posts
Hi,

Check the float valve of the cylinder which is firing irregularly. Just pull of the float chamber to see if there's patrol in the camber. I had a similar problem a few weeks ago.

Jensen
 
1 - 5 of 5 Posts
Top