Honda Twins banner
1 - 7 of 7 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
Hey everyone--

I hate to be that guy who only posts to ask questions... but here I am ;)

I'm having trouble diagnosing what is causing my bike to sputter out when I give it gas.

Here's a list of things I've already done (that would affect the issue):

Carbs cleaned, and rebuilt to stock specs
New stock air filters
New points + timing set
Valve adjustment
New spark plugs

It started right up after sitting for a year but would just putter out after a few minutes. I'm guessing it's a fuel/air problem? Or maybe with low compression? I tested it a year ago to be 140 and 135psi, left and right. I tested it again before I stared it today and I got 135 and 100! But I forgot to open the choke and throttle while doing it. I'm using fresh ethanol-free 91 gasoline.

Any ideas??
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #3 ·
I did notice that it ran better when the choke was slightly closed.

It still died on its own after a few minutes or when I would try to roll the throttle a bit.
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #5 ·
Update:

I started it again an hour later. No longer bogs down when I give it gas. :confused: Now it just idles at 2k RPMs.....
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #6 ·
Update:

High idle problem solved. It was due to improper throttle cable adjustment at the carbs.

FINALLY seems to be running solid now!

I'm a happy man. :cool:
 
1 - 7 of 7 Posts
Top