Honda Twins banner
1 - 12 of 12 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter · #1 ·
Hi all,

Stupidly pulled all the wires w/out marking them. Am now regretting this hasty decision as I struggle to put all the wires back correctly.

I know this is a long shot, but I'm wondering if anybody has any photos of a correctly wired headlight wiring setup (all connections enclosed in headlight case) that I could perhaps use as a reference?

Thanks
 

·
Sensei
Joined
·
27,182 Posts
color to color.... then mash the spaghetti....
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #3 ·
I know it's basically color to color but I always end up with a lone wire or two or three that I can't find a home for. I've been working with the wiring diagram (two versions of it) and I still can't make it work. At most I've gotten the speedo/tach lamp, rear brake light, horn, and headlight high beam. I keep finding a single brown wire that doesn't connect anywhere...
 

·
Sensei
Joined
·
27,182 Posts
That would be because it doesn't connect anywhere on US bikes....
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #5 ·
I'm slowly making progress - have the neutral light as well now. Unplugged all and tried to plug wires in just matching colors - still no turn signals or starter.

Besides two 4 pin connectors where green wires go, all other connections seem to be of unique colors. Does anyone know which greens go in which plug? Are greens always grounds?

What color are the front turn signal wires? I painted over tham and can't remember their color, and consequently where they should be plugged into. The wiring diagram also shows two wires from the front turn signals - why does only one wire come out?

Thanks for the advice!
 

·
Sensei
Joined
·
27,182 Posts
T/S wires are "baby blue (right) and orange (left)... The "second" wire is the ground (green) as they won't work without them..... ALL greens are grounds... Be careful though...there IS a dark green , and a light green with stripe wire that aren't grounds....
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #8 ·
Thanks for the advice from everyone - I have managed to get all the wires hooked up correctly except for a stray ground somewhere - I can't get the front turn signals working, and I keep cracking the GD brittle plastic on the headlight shell. Are the two grounds from the headlight shell connecting bolts the grounds for the front turn signals? I think this is my issue.
 

·
Sensei
Joined
·
27,182 Posts
Correction:

If the t/s stems are the headlight bolts ...Or the t/s are mounted on the headlight ears....Those are the t/s grounds
 

·
Registered
Joined
·
431 Posts
Here's a pretty cool wiring diagram. :cool: It's for a k4, though. It shows a green ground wire for turn signals.

http://oldmanhonda.com/MC/wiring350K4.html

The PO of my k1 bike tinkered with the signals when he put in a plastic headlight bucket. :evil: When I restored it to stock, I just grounded them to the turn signal bolts, and it has worked fine.
 

·
Premium Member
Joined
·
238 Posts
Brendon,

Did you get squared away on the wiring? I've got a bunch of pictures that I took when I disassembled my bike - some may be helpful to you if you are still in need.

(I did manage to stuff up my adjustment screw on the lamp, however, so no help there.)
 
1 - 12 of 12 Posts
Top