Honda Twins banner

1 - 12 of 12 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi guys, my 1983 Honda CB400N looses power if I accelerate to 6000rpm , it just don`t want to go over 6000rpm. I just had the coil replaced, because it had a stutter and a miss on 3000rpm. Tested the coil. and it was stuffed.
Any advise of what it could be wrong.
 

·
Premium Member
Joined
·
10,203 Posts
Couple of possibilities. The ignition advance may not be functioning. You'll need a timing light to check this. Another could be the secondary main jet or the vacuum slides which would require a carb re-build. Take a look at this:

https://www.hondatwins.net/forums/63-fuel-supply-carburation/24191-rebuilding-vbulletin-carbs.html

Here's another good read for the new folks:

https://www.hondatwins.net/forums/23-member-introductions/121120-critical-read-before-posting.html

Welcome to the group.

Got pictures?:p
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
THANKS GUYS, WILL TRY ALL THE ADVISE. WILL KEEP YOU UP TO DATE.
My name is Juan Erasmus. I am from Auckland New Zealand. I ride a 1983 Honda CB400N.
I got the bike from someone that parked it off for about 5 years because it had a miss on about 3000rpm. So the bike was really rusty and in a poor state. I striped it down and clean it all up. Will upload some pictures once I know how.
 

Attachments

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
Hi guys, tried everything that you suggested. Still have the same problem. If I ride the bike on high , stay over 6000rpm it go`s, there is nothing wrong then. When I ride normally, and exhilarate it go, until it hit 6000rpm, stutters, and it feel like fuel starvation. When it do`s that, I double clutch it so the revs pick up over 6000rpm, then it go`s like normal. Well that explain exactly what the bike do`s. Any advise will help to get this sorted. Thanks.
 

·
Premium Member
Joined
·
24,208 Posts

·
Registered
Joined
·
794 Posts
So it seems to surge at about 5 to 6 k revs, but if you de clutch and rev then re clutch it will rev beyond the 6k revs ?

Rule in or out an ign problem. Research red neon plug caps that will flash when ht passes thru. They are usually not expensive and a good ht testing tool. You will need to make an adapter so it will fit between your oe plug cap and the plug.

Make the adapter, well worth it, and test at night on a safe road preferably up hill. You will see the flashes easily, and when the problem happens, are the flashes still there ?

You have a multimeter and can check ACV outputs of the ign genny wires.

You could at a push use one neon plug cap as a strobe, shining the red flash on white paint marks on the flywheel, to check ign advance, which should be smooth, progressive and jerk free, up to the max advance mark.
 

·
Registered
Joined
·
475 Posts
Hi nice bike,you could try pulling the petcock and check the fuel screen,most times it sticks in the tank and requires the use of a ez out or large lag bolt (my tool of choice)to pull it out,also try cracking your gas cap,sometimes the vent gets plugged with rust.
 
1 - 12 of 12 Posts
Top