Honda Twins banner

1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hey All, my first bike build (1980) Honda CM200T and I finally got it running since the winter. I tried shifting through the gears (didn’t actually ride it) and it seems that it does not hit all the gears. Also, I am able to start the bike in different gears. This is my first build and I’m not sure if that’s normal? Could it be because I don’t have the chain on the bike? Just seeing if anyone has a Honda CM200t and could give me any info on the transmission for these bikes. Any help is appreciated. Thanks!
 

·
Super Moderator
Joined
·
10,284 Posts
All constant-mesh bike transmissions have to be in motion for shifts to happen properly. Both trans shafts have to be rotating so the engagement dogs on the sides of the gears can align as the shift drum moves the shift forks, which in turn move the 3 gears the forks are connected to (in a 5 or 6 speed) in order to achieve each shift and speed. If you've never seen the inside of one, this will give you an idea

 

·
Registered
Joined
·
6 Posts
There’s a neutral indicator light. You can safely start the engine in gear with the clutch engaged. You shouldn’t run your engine unloaded with no chain. Put your chain on.
 

·
Super Moderator
Joined
·
10,284 Posts
There’s a neutral indicator light. You can safely start the engine in gear with the clutch engaged. You shouldn’t run your engine unloaded with no chain. Put your chain on.
The engine is a self-contained powerplant and can be run even if not mounted in the frame of the motorcycle. Running the engine in neutral with the chain attached is no different than in neutral without the chain, there is no negative effect as long as the engine is sitting in a proper orientation for internal lubrication functions to work and has the proper amount of oil in it. The engine can even be run in any gear while sitting still with no chain attached, there's no harm
 
1 - 4 of 4 Posts
Top