Honda Twins banner

1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hello, smarter individuals than I.

I picked up an 1980 CM400T about a year and a half ago and after a long time of putting it off, I am finally ready to fix it up. I started the tear-down process but was just curious about a problem I was running into pre-tear-down. When I insert the key into the ignition and turn it to the on position (all the lights light up) but when I press the engine start button, there is a clicking/buzzing/humming sound that comes from the starter solenoid (or at least what I was told that was the starter solenoid....) When I was looking around for a replacement if that was the issue, I am having trouble finding a replacement part. The one currently on my bike seems to be for a CB model I believe. Does anyone know the correct model/part that would fit a 1980 CM400T?

Honestly, I'm not too technically smart with these things, so I will probably be asking a lot. Sorry if it may annoy, but any guidance or help would be appreciated immensly. Attached is the starter solenoid that is on my bike currently!

315076
 

·
Registered
Joined
·
1,532 Posts
Part number 35850-431-007 I dont see why one from another Honda wont work as long as you find one that can wire into your harness.

Bill H
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
Part number 35850-431-007 I dont see why one from another Honda wont work as long as you find one that can wire into your harness.

Bill H
Thank you Bill, I will look into that part number. I think I was able to find that part and ordered one today. Hopefully it solves the buzzing issue.
 

·
Registered
Joined
·
90 Posts
Hello, smarter individuals than I.

I picked up an 1980 CM400T about a year and a half ago and after a long time of putting it off, I am finally ready to fix it up. I started the tear-down process but was just curious about a problem I was running into pre-tear-down. When I insert the key into the ignition and turn it to the on position (all the lights light up) but when I press the engine start button, there is a clicking/buzzing/humming sound that comes from the starter solenoid (or at least what I was told that was the starter solenoid....) When I was looking around for a replacement if that was the issue, I am having trouble finding a replacement part. The one currently on my bike seems to be for a CB model I believe. Does anyone know the correct model/part that would fit a 1980 CM400T?

Honestly, I'm not too technically smart with these things, so I will probably be asking a lot. Sorry if it may annoy, but any guidance or help would be appreciated immensly. Attached is the starter solenoid that is on my bike currently!

View attachment 315076
You sure it's not the Starter Button itself? I came across that on mine...
I cleaned it and it's been fine ever since. Robert
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
Yeah so I was able to check all the connections and needed to charge the battery. It attempts to start up now as the starter should now. Just gotta clean up the carbs and tank. Found a substantial amount of rust in the tank. Waiting for a carb kit to get that done. Other than that, its all electrical that i’m dealing with now. Wiring new headlights and signals, etc. into the old stuff. Its quite tedious, and of course the previous owner did some of their own wiring as well. Great fun!
 
1 - 5 of 5 Posts
Top