Honda Twins banner

1 - 6 of 6 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hi friends!
So my new project bike is here. It looks great and well taken care of. Not a lot of rust or anything weird.
As soon as it arrived I gave her clean up. Picked up a new battery for her. Charged. Tested compresion, I put new spark plugs on her, I get spark when I kick.
I also dumped some light weight oil down the spark plug hole, turned the engine a few times and installed the plugs back. All was beautiful.
When I turn the key I get the neutral light on, I can turn on the head light but not switch to long beams, the indicators turn on, but when I hit the switch I hear some sort of chirping for maybe a second and then the lights blink nomally.
The horn wont work and the starter motor wont even try to turn over, no hesitation, no nothing, just silence.
Any ideas?
Thank you in advance!
best
Gilberto
 

·
Registered
Joined
·
3,257 Posts
We need to start by measuring the voltage across your battery.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
Thank you Alan!
Maybe I should have mentioned, I picked up the new battery on saturday. I filled it up with the recommended acid and purchased a "smart charger", I used the right setting and put the battery to charge but the charger indiated the battery was full after maybe one hour.
i just picked up the battery and connected it to the charger. Currently shows at charging with a charge of 13.5 V. So its not fully charged but if low battery was the issue shouldnt it at least buzz or something when I hit the start switch? And why would the charger yesterday indicate the battery was full?
Thanks again, I really appreciate the help :)
Best
Gilberto
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #4 ·
Well, the battery charged till full 14.7, and the the screen switched again to ful. I put it back on the bike and tried, and no dice. Same story!
What would be your next suggestion?
Thank agains!
Best
Gilberto
 

·
Sensei
Joined
·
27,173 Posts
Does the headlight go out (turn off) when you depress the start button?

#1 ...If YES, unplugging the Yellow/Red stripe wire at/from the solenoid and jumping it to the "hot" (battery positive) bolt terminal on the solenoid (bike in neutral) should engage the solenoid and result in the starter motor cranking the engine over.....

#2...If NO, Unplug the Yellow/red stripe wire and with the key on (and again, transmission in neutral) Ground it...... Solenoid should activate and starter should spin as described above.......

Let us know which way worked (#1 or #2 ?)...

IF neither, we have a few more diagnostic options to explore.......
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #6 ·
So I managed to get the engine running. I jumped the solenoid and it cranked up.
I squirmed a little gas in the carbs and she riped right alive. Loud, rough, stinky... But she ran :)
I guess next step is to treat the carbs to a nice clean up and rebuild!
Thank you again!
Best
Gilberto
 
1 - 6 of 6 Posts
Top