Honda Twins banner
1 - 5 of 5 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·

Right side compression

Left side

New member question:
This bike only has 4400 miles. Do you think I have a: stuck valve? Seized rings? Burnt valve? Or something else?
I put a little oil in the cylinder but it didn’t change the reading (so I hope it’s not rings)

Thoughts?
 

·
Registered
Joined
·
13,085 Posts
I doubt it's a stuck valve unless it sat for a very long time, but it could be a burnt valve if it ran for a while with the valve adjustment too tight. Did you check all the valve adjustments when cold (and on the proper stroke)? From the looks of the paint on the bike, it seems to be somewhat of a survivor... more backstory would help the forum make a better guesstimate
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #3 ·

I found it in a airplane hanger, it’s been sitting several years. I just went through the carburetors and put tires and a battery on it. I didn’t feel like it was running like it should, so I started snooping around. I’ve put about 40 miles on it.
 

·
Premium Member
Joined
·
10,203 Posts
Ride it a few hundred miles, then check it. As mentioned above, be sure valve adjustments are correct. Hopefully you changed the oil before you started it the first time. Take it for a good ride then change it again.

Nice bike!:D
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #5 ·
Ride it a few hundred miles, then check it. As mentioned above, be sure valve adjustments are correct. Hopefully you changed the oil before you started it the first time. Take it for a good ride then change it again.

Nice bike!:D
I like that advice!!
I’ll take it!


Sent from my iPhone using Tapatalk Pro
 
1 - 5 of 5 Posts
Top