Honda Twins banner

1 - 4 of 4 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
Hello, So the past few days, I have been busting ass putting my bike together and getting it tuned right. I recently put on a new gas tank, side covers for the air box, cleaned my carbs, put 2 new carb rebuild kits in, new brakes, new tachometer cable, new fender, and a new idle adjustment screw, Yesterday I took her for a ride and she was screaming like a rape date. Everything was good until today I took the bike for a ride once again and was about a mile from home, hitting 55mph and all of a sudden, She stalled. After about 10 kicks i got the bike started again but there was no power to it, i could barely get into first gear without almost stalling out and after about 30 ft. it would stall again. After about 10 trys at this i said **** it and walked the bike about 3/4 mile back home. Gas was on, Gas was full. No leaks of any kind. but i did notice a slight gas smell, didnt know where it was coming from though. Does anyone know what might be the problem here? Im dumbfounded on what might have happened. thanks.
 

·
Premium Member
Joined
·
1,927 Posts
Have the cam chain and tensioners ever been replaced? If you are not familiar with CB360 cam chain issues, do a search and you should find a lot of info. I hope that is not your problem, but it could be.

Ray
 

·
Super Moderator
Joined
·
5,549 Posts
As long as the bike is running and not making a lot of cam chain noise tensioners are fine for now. If one went you would know it, if the front one goes the engine locks up or a minimal sounds like the cam chain is trying to eat its way out of the engine. If the rear one goes, that usually locks the engine.


Check your battery, 360s don't like dead ones. Do you have a starter? IF you can't turn the engine over with the starter you need to charge your battery or have it checked out if it is a new one.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #4
Alrighty, so I got her running again, but it seems that I'm not getting all the power I should be getting, the throttle is very touchy and if I pull all the back at once it will only go to about 3.5-4k Rpms, what could cause this? Maybe resinc the carbs?
 
1 - 4 of 4 Posts
Top