Honda Twins banner
1 - 11 of 11 Posts

·
Registered
Joined
·
74 Posts
Discussion Starter · #1 ·
Hello once again Honda Twins! Love the site but hate that my bike doesnt run properly yet..some of us are in the same boat. Anywho, My bike will start and idle just fine, it will idle all day. When i go to give it any power once it reaches 4k ish RPMS, it seems like it just dies out, Here are the things I have done it the past few weeks.

New Points
Adjusted Points
Adjusted Valve Tappet clearance
Adjusted Ignition Timing
New key switch cable (old one frayed and ripped)
New oil
New Spark Plugs

I cant think of anything else that would be causing this? I took off the air filters and took it for a little ride down the road and back and she still does the same thing so im guessing its not a clogged air filter. Opened the gas cap to see if it was getting a proper seal and enough air flow and that wasnt the problem.
Now im back to square one, I had the bike running perfect about a month ago and was hitting 60MPH no problem, I was cruising down the road and all of a sudden she died on me, was super hard to get started again and barely would shift into first gear.
If anyone has any advice for me it'd be greatly appreciated. This is my first bike and im horny to get er running before the cold comes.
Thanks again! -Adam.
 

·
Registered
Joined
·
74 Posts
Discussion Starter · #4 ·
doesnt stall, but sounds like it looses power, it just wont go past 4k rpms, starts to bog down and sounds like shi*, carbs were cleaned and replaced all new jets, the only thing else i could think it would be is tuning the carbs which i already did, but that was before i got new exhaust (which were not stock, common motor special)
 

·
Registered
Joined
·
187 Posts
battery voltage, maybe jump it with a good car battery and rev it up. check your ignition timing if its not the battery
 

·
Registered
Joined
·
1 Posts
I had a similar issue with mine about a month ago. Turns out that when I cleaned my carbs the diaphragms weren't correctly placed and weren't creating a good enough seal hence they weren't sliding up all the way to allow the fuel and air in. Maybe worth checking out.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top