Honda Twins banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
hello

I am new the forum and hoping someone can point me in the right direction. I have a 75 cb500t 11000 original miles the cams and rockers were wore out so i replaced them with ones out of a 450 valves are set to .0025" on intake and exhaust replaced the valve seals head gasket etc. did a cold compression test and i have 175psi on the right cylinder and 172psi on the left. i am having the same problem i had which led me to changing and going over everything which is the white smoke coming out of the right exhaust and its not a little its a lot and will run out even after i shut the bike off. it still has good power. same as it did before all this started and it appeared suddenly after startup the next day after riding it and having no issues whatsoever. The bike was running rich before (black dry soot on the spark plugs) but wasn't really a issue would just swap plugs out after 500kms or so. Any help is appreciated thanks
 

·
Sensei
Joined
·
27,160 Posts
Since it continues after the engine is shut down, it's possibly something burning within the exhaust.....
Did you clean them out?....Does it still occur and continue with muffler removed?
 

·
Registered
Joined
·
4,458 Posts
Could be residual oil or condensation burning off.

Take the muffler off and start the engine. Does it smoke then?

May be a video would help.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
There’s no residual oil it started one morning and continues after all the cam work valve seals etc I have a video but I can’t get it to load on the forum and I have the bike ripped down right now so I can’t start it
 

·
Sensei
Joined
·
27,160 Posts
You had the MUFFLER apart so you could see ALL its internal areas?.....Doubtful.......

If the engine is shut down, WHERE else do you suppose the burning that's producing that smoke is occurring BUT the exhaust?.....

Yet you maintain it's clean and there is nothing in there.....

IF you don't answer honestly, we can't be of any help........
 
  • Like
Reactions: jd50i

·
Registered
Joined
·
4,458 Posts
it most likely is not white smoke (water steam) but probably blue smoke (burning oil) then. Steam won't hang around that long to fill up your garage.

You said you changed the valve seals did you make sure they are pressed down and sealed properly? I used a socket to press mine down.
 

·
Registered
Joined
·
4,458 Posts
upload you video to youtube and then link it here.
 
1 - 10 of 10 Posts
Top