Honda Twins banner

electrical issues

  1. Brake light works but not the tail light??

    Electrical Discussion
    I am very lost with this electrical problem. My 1982 Honda CM450E's brake lights work but not the tail light. My bike has a switch, on the left hand side of the back-light housing, that turns the tail light on/off but the on position does not turn my light on. However, when i press on the brake...
  2. Parking/Brake light stuck on

    Electrical Discussion
    Completed an install of new headlight and front turn signals after removing an aftermarket fairing from PO. This is a 1979 CM 400a for my wife; first project was to clean up the carburetor with new gaskets, jets, etc. With that done I moved on to the fairing and lights but ran into a spiderweb...
  3. Add'l Loads Beyond Idle/Rev Kills CB360T

    Electrical Discussion
    Hey, so my 16 CB360T is running/idling just fine with kickstart, however, if I apply any additional electrical load (i.e. horn, either turn signal, high beam, electric starter) beyond headlight low-beam then the engine dies and I appear to have no electrical power at all. I cannot kickstart it...
  4. Ignition timing problems

    Electrical Discussion
    Hey, So this may turn out to be a stupid question and I was just making a simple mistake but, I am having problems with setting the points on my '73 cb350. I am used a feeler gauge to get the points get the timing generally correct, and now I am using a test light to get the timing perfect...
  5. 3 blinkers working, 1 blinker doesn't

    Electrical Discussion
    Okay I've been thoroughly searching for some direction with this issue and just want some advice on where to start....i've currently got 3 TS flashing (dimly and fast) and the front left does nothing when switched on for TS. Also when left on running lights only the opposite filament stays lit...
  6. Taking my bike into the shop for 9th (and last) time for electrical problems.

    Electrical Discussion
    I posted this on reddit and was advised to try here too: I am the rueful owner of a 1975 Honda CB360. I live in LA county for reference. I spent a couple of months searching for something in my size/price range for my first bike. I ended up buying it in the fall of 2014 for $2,300 from a...
  7. '71 Cl175 electrical issue with new battery

    Electrical Discussion
    hello all I have a 1971 CL175 that i picked up for dirt cheap and got it running.All the electronics worked and bike ran fine before this issue. To get to the point, the electrical issues started when i accidentally and unknowingly overcharged the battery( dont have an automatic charger) and...
  8. Front brake switch absent?

    Electrical Discussion
    I just got a 1978 Honda CB400T II and have a question about the front brake light switch. The rear brake activates the brake light, but the front one does not. Basically, I can't find it anywhere on the brake lever, nor can I find the connectors for it. Looking at the bottom of the brake...
  9. 1976 Honda CB200t Starter Switch Problem?

    Electrical Discussion
    Hey Everyone, So, I have been restoring a 76 200t and after working on those finicky carbs, finally had the bike running great. Until I realized that my starter starting acting funny (previously had no problems with starter button or any electrical issues). The starter switch does not do...
  10. New member with cb350 problems

    Electrical Discussion
    hello everyone, Im currently working on a 1973 honda cb350, i did an almost full rebuild i stripped everything down, sanded and painted chassis, tore down engine and bored it out first size over with new pistons and piston rings and new gaskets, went through carbs and cleaned out jets, new...
  11. '73 CL175 - Both front turn signals flashing at same time

    Electrical Discussion
    I recently purchased my '73 CL175, and found the left front turn signal full of water. I dried it out, cleaned it up, and put in a new bulb (1073) that matched the other signal lamp. Both signals are flashing at the same time in the front. Rear turn signals work perfectly. How do I fix this???
  12. not getting power to my headlight or gauge lights

    Electrical Discussion
    Hey so I'm building a '74 cb200. This is my first build and it has gone great until dealing with the electrical. I got a new main switch ( i was having the same problem with the old main switch). The brown/white and brown lines aren't getting any power to them. When i turn the key to the 3rd...
  13. Cl 360 Does not fire on both cylinders

    Electrical Discussion
    I have a Honda 1974 CL 360. I had been riding the bike for about a year when a Diaphragm busted on one side. So i decided to replace it with a set a mikunis. Since i got those I had to get a new smaller battery because the new airpods are to long and get in the way. Now with the new set up The...
  14. Low voltage.

    Electrical Discussion
    Hi all, I've got a CB360 which is having some issues. The battery was not charging after a ride - and when I put the volt meter across it it was only making 8.X volts while running. Any accessories (lights or whatever) when turned on would stall the bike. Before this I measured the voltage and...
Top