Honda Twins banner
cb400t ii
1-12 of 13 Results
  1. Member Introductions
    In my original introduction I posted photos of my barn find CD175. This is an update; the CD175 is back on the road and now in the capable hands of a younger enthusiast. In its place is a 1978 CB400T; frame number 4023471, engine number 4023548, first registered in NZ in May '78 and in "touring...
  2. Electrical Discussion
    I bought my bike recently and it ran fine for 6 weeks until the original 1978 throttle cable snapped. so for 3 months it sat, until i ordered the cables . Finally cables on and at night the headlight and signals worked with engine running i didn't drive it anywhere. In the morning suddenly...
  3. Fuel Supply and Carburation
    Hey everyone so I have a 1978 CB400T “2” and this damn thing won’t pull through my rpms and bogs hard after 1/2 throttle until it dies if I keep it WOT. Low end power is there and goes great. And I am familiar with the “correct” way to pull these apart and clean them, I did read the forum on how...
  4. Member Introductions
    Hey Everyone who makes it here to read this fantastic introduction. my name is Ben. I am froM Halifax, Nova Scotia, Canada . I recently stumbled onto this forum looking for parts and information and saw some valuable info, so I thought it would be a great resource . I'm a millwright by trade...
  5. Wanted Parts and Bikes
    I'm really only looking for the rubber boots that connect from the airbox to the carbs. But if you don't want to separate those from the airbox then I'll take the whole thing. My bike is a '78 CB400tII but I'm sure the boots were the same for a while.
  6. Engine Discussion
    Short version: I'm wondering if anyone can tell me where to find replacements for the rubber hose/boots that connect the carbs to the airbox? Or a workaround/hack that works well. Mine are cracked beyond repair. Long Version: I have a 1978 hawk cb400tII that I picked up for $300 and have been...
  7. Electrical Discussion
    Recently bought a 1978 cb400t II. Bike is really low on power and upon checking for spark I saw it was very weak. I've gone through and tested the coil and stator and the only thing not in spec is the advancer pickup sensor. Ant help or advice is much appreciated. Pretty new to a bikes...
  8. Engine Discussion
    Hey guys, I have a 1978 Cb400TII that I've been working on trying to get it tuned up after it was given to me by a family member. The bike has 24K miles on it and has not been sitting so any long period of time, it was used pretty regularly before I had it. The engine runs well by my...
  9. Wanted Parts and Bikes
    Hi there, My bike is running like crap and I've narrowed it down to being either the stator or the ignition coil. Testing the resistances from the coil and stator looked fine, but I've tried almost everything else that I can think of without having to tear the engine apart. I've been informed...
  10. Engine Discussion
    Hey there! I purchased a 1978 CB400T II a couple of months ago and it's my first motorcycle. I thought it was in really great shape, looks clean, and only had 8k miles on it. It fired up right away from dead cold, idled great, didn't smell, and ran well enough when I tested it, as well as a...
  11. Tires, Wheels, and Brakes
    Hey, guys, I'm new to all this and I need to replace my tires. I want to go with a slightly bigger tire with a taller side wall but I'm not sure what size to get that won't require me to change anything. The original sizes are 3.60 19 on the front and 4.10 18 on the rear. Any help and...
  12. Fuel Supply and Carburation
    Hey all! I've been struggling to figure out a mid-range bog on my 78 CB400t II. I've set it up the same way as the set up from the thread "cb400 cv and pods - How to make them work," jets and all (great post, very helpful). When riding, I can't get the bike to go over 6,200 rpms. It has no...
1-12 of 13 Results
Top