1972 CB350K4 Won't Idle - Page 6
Page 6 of 6 FirstFirst ... 4 5 6
Results 51 to 54 of 54
Like Tree2Likes

Thread: 1972 CB350K4 Won't Idle

  1. #51
    Senior Member barab63's Avatar
    Join Date
    Jun 2017
    Location
    NJ
    Posts
    154
    Will do.
    Current projects: 1972 CB350K4, 1969 CB750. Road worthy bikes: 1973 CB750K3, 1980 CX500

  2. #52
    Senior Member barab63's Avatar
    Join Date
    Jun 2017
    Location
    NJ
    Posts
    154
    Steve, Based on the following post on 8/8/19 about the correct arrangement of the points connection.....Bolt (head) metal flat washer, insulating washer, base, insulating washer, SPRING, point wire ring, flat washer, lock washer, nut....... it looks like mine are not assembled correctly? See pic


    1972 CB350K4 Won't Idle-points-connection.jpg
    Current projects: 1972 CB350K4, 1969 CB750. Road worthy bikes: 1973 CB750K3, 1980 CX500

  3. #53
    Sensei 66Sprint's Avatar
    Join Date
    Sep 2008
    Location
    Roanoke, Virginia
    Posts
    25,956
    You are fine......That was describing the bolt head inside.....Yours are outside....either way works as long as separated from points base by insulating washers.....
    "I have a mind like a steel trap.....Old and rusty, of antiquated design, and hard to get stuff back out of...."
    Contact info: E-mail; [email protected] Phone; 540-525-5199

  4. Remove Advertisements
    HondaTwins.net
    Advertisements
     

  5. #54
    Senior Member barab63's Avatar
    Join Date
    Jun 2017
    Location
    NJ
    Posts
    154
    Got it. Thank you. I'll let you know when I get the new points set.
    Current projects: 1972 CB350K4, 1969 CB750. Road worthy bikes: 1973 CB750K3, 1980 CX500

Page 6 of 6 FirstFirst ... 4 5 6

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •