New battery question!! - Page 2
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 29
  1. #11
    Senior Member Roca709's Avatar
    Join Date
    Aug 2019
    Posts
    103
    So the one I showed will not work??? I thought it met the specs for my bike/battery

  2. #12
    Senior Member Roca709's Avatar
    Join Date
    Aug 2019
    Posts
    103
    I got the link to work. That is the one I was looking at originally but I thought I needed a 12V 12AH ? The link you provided is 12V 10AH. I'm new to all this so can you confirm the proper battery?

  3. #13
    Sensei 66Sprint's Avatar
    Join Date
    Sep 2008
    Location
    Roanoke, Virginia
    Posts
    25,958
    We are both awaiting a response from Jim........

    The factory shop manual SHOULD specify the battery, but I don't have one for that specific model,
    so I used the parts fiche at CMSNL as my verification reference....
    Last edited by 66Sprint; 10-14-2019 at 11:46 AM.
    "I have a mind like a steel trap.....Old and rusty, of antiquated design, and hard to get stuff back out of...."
    Contact info: E-mail; [email protected] Phone; 540-525-5199

  4. Remove Advertisements
    HondaTwins.net
    Advertisements
     

  5. #14
    Senior Member Roca709's Avatar
    Join Date
    Aug 2019
    Posts
    103
    ..and will this exhaust fit my bike? Same year, just a different model.

    https://rover.ebay.com/rover/0/0/0?m...2F273890733660

  6. #15
    Sensei 66Sprint's Avatar
    Join Date
    Sep 2008
    Location
    Roanoke, Virginia
    Posts
    25,958
    Probably will fit, BUT is not a factory set-up or correct system...

    I'm reasonably sure there will be carb "tuning" or rejetting involved to make it work properly....
    "I have a mind like a steel trap.....Old and rusty, of antiquated design, and hard to get stuff back out of...."
    Contact info: E-mail; [email protected] Phone; 540-525-5199

  7. #16
    Senior Member knauff13's Avatar
    Join Date
    Aug 2018
    Location
    Pittsburgh, PA
    Posts
    128
    Looks like it's missing the power chamber so that's something else you'd need to get it running properly if you're trying to get closer to the stock setup.
    Ben Knauff
    1978 CB400A Hawk Hondamatic

  8. #17
    Senior Member 76TWIN's Avatar
    Join Date
    Aug 2013
    Location
    Puget Sound/Seattle area
    Posts
    3,785
    What's wrong with the exhaust I linked to your other post earlier?

    https://www.hondatwins.net/forums/67...t-muffler.html



    https://www.ebay.com/itm/HONDA-82-CM...4383.l4275.c10

    At least this is oem and has everything you need excepts for the mufflers.
    '76 CB500T Frankenbike
    '73 CL450 (basket case for now)


    Carpe narem.

  9. #18
    Senior Member 76TWIN's Avatar
    Join Date
    Aug 2013
    Location
    Puget Sound/Seattle area
    Posts
    3,785
    Also since you're new I would advise that you try to stick your questions to the same posts.
    I am seeing multiple posts asking the same questions again and again. This makes it extremely difficult for us to follow and answer and to help you.
    '76 CB500T Frankenbike
    '73 CL450 (basket case for now)


    Carpe narem.

  10. #19
    Senior Member Roca709's Avatar
    Join Date
    Aug 2019
    Posts
    103
    I have the shop manual and the battery specifies 12v 12AH

  11. #20
    Senior Member Roca709's Avatar
    Join Date
    Aug 2019
    Posts
    103
    I live in Newfoundland and that item will not ship to me

Page 2 of 3 FirstFirst 1 2 3 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •