HondaTwins Forums

Bike wont start

Thread: Bike wont start

Tags: None
  1. G.Jeffrey's Avatar

    G.Jeffrey said:

    Bike wont start

    I just rebuilt my carburetors on my 1980 CM400T reinstalled the carbs now the bike want start. It will crank but not start. Seems like I not getting any fuel to spark plugs any suggestions
     
  2. Crashoverride's Avatar

    Crashoverride said:
    If you open the bowl drain screw is there fuel in the bowls?
    Bike Build http://www.hondatwins.net/forums/1-p...rst-timer.html

    1971 CL350 - SUNRUNNER
    Rebuilt Top end with stock Pistons and Rings
    PAMCO + E Start Ignition 4000 Miles on it +
    LED Instrument lights
    Common Motor Rec/Reg
    Common Motor Black bucket + 35w headlight kit
    Custom voltmeter + Tach.
    2009 Versys 650
     
  3. G.Jeffrey's Avatar

    G.Jeffrey said:
    Yes there is
     
  4. Remove Advertisements
    HondaTwins.net
    Advertisements
     

  5. 80cb400t's Avatar

    80cb400t said:
    how far apart did you take them? If all the way did you bench sync? did you change the idle screw at all? Mixture screws all 2ish turns out? Are the carb boots in good shape?

    My favourite thing to check is that the kill switch is set to run (yes I've done this)
    1980 CB400T - 1 running, 1 parts bike
    1965 CB160 - 1 kind of running, 1 parts bike
     
  6. G.Jeffrey's Avatar

    G.Jeffrey said:
    I replaced all the internal parts o rings float float pin both jets both needle Jet screws turned out 2 turns also I am blowing main fuse and tail light fuse when I try to crank it over
     
  7. Rob Axel's Avatar

    Rob Axel said:
    Squirt some fuel into the intake.. see if it fires.. if not.. check ur spark.. if ur blowing fuses..I'm bettingvyur not getting fire..
    "Yes, my hands and nails have grease stains. I ride vintage!"
    -xulf13-
     
  8. G.Jeffrey's Avatar

    G.Jeffrey said:
    I have sprayed starter fluid into the carb I have checked spark and even replaced spark plugs. Still wont start
     
  9. Rob Axel's Avatar

    Rob Axel said:
    But do you have spark?
    "Yes, my hands and nails have grease stains. I ride vintage!"
    -xulf13-
     
  10. G.Jeffrey's Avatar

    G.Jeffrey said:
    Yes I have checked for spark on both cylinders and I have spark on both sides
     
  11. Crashoverride's Avatar

    Crashoverride said:
    If you try to start it a few times and pull the plugs right after are they wet?
    Bike Build http://www.hondatwins.net/forums/1-p...rst-timer.html

    1971 CL350 - SUNRUNNER
    Rebuilt Top end with stock Pistons and Rings
    PAMCO + E Start Ignition 4000 Miles on it +
    LED Instrument lights
    Common Motor Rec/Reg
    Common Motor Black bucket + 35w headlight kit
    Custom voltmeter + Tach.
    2009 Versys 650