troubleshooting no electric start - Page 3
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 23 of 23
Like Tree4Likes

Thread: troubleshooting no electric start

  1. #21
    Sensei 66Sprint's Avatar
    Join Date
    Sep 2008
    Location
    Roanoke, Virginia
    Posts
    25,474
    Quote Originally Posted by f100owner View Post
    Tested the solenoid again. Just sparks when I ground out the wire from the solenoid.

    Sent from my SAMSUNG-SM-G930A using Tapatalk
    This is indicative that the contacts within the solenoid are not functioning properly....Options are rebuild solenoid or replace it..... (this assumes you can still crank the starter by jumping the bolt terminals on the solenoid)
    Last edited by 66Sprint; 09-10-2019 at 06:23 PM.
    f100owner likes this.
    "I have a mind like a steel trap.....Old and rusty, of antiquated design, and hard to get stuff back out of...."
    Contact info: E-mail; [email protected] Phone; 540-525-5199

  2. #22
    Senior Member f100owner's Avatar
    Join Date
    Apr 2019
    Location
    Central Texas
    Posts
    345
    Will try that test. Know I have not jumpered from terminal to terminal on the solenoid yet.
    As to replacing the solenoid, which sounds like it might be the issue:
    35850286027;
    35850375000.
    Along with cover 35857286000.
    Descriptions for either at CSML both say the same thing - from serial number: 1042663.
    Going to be in Houston for my birthday - not my idea of a great place to spend my birthday - but may go by Common Motor. Hopefully, i can drop off a set of mufflers I did not use and get store credit. Might use that to buy a solenoid.
    CL350K0
    2016 Harley Ultra Limited
    1971 Ford F100 Flareside (project)
    2016 Ford Expedition
    2018 Ford F150

  3. #23
    Senior Member f100owner's Avatar
    Join Date
    Apr 2019
    Location
    Central Texas
    Posts
    345
    While i was checking out Common Motor on my birthday Friday...cool bunch of people and some neat bikes there...I went ahead and picked up their starter solenoid. Also grabbed a few bullet connectors as well.
    I know I have not verified it is the solenoid.
    They gave me a replacement right perch as well. I snapped the one I bought from them trying not to pull my wires out before sliding it on. JB weld has been my repair but still doesn't tighten down as well as it should.
    Also got store credit for two mufflers I did not use.
    They have two cl350s they will be selling that are absolutely gorgeous. Exhaust on both are in great shape.

    Sent from my SAMSUNG-SM-G930A using Tapatalk
    DieselKrampus likes this.
    CL350K0
    2016 Harley Ultra Limited
    1971 Ford F100 Flareside (project)
    2016 Ford Expedition
    2018 Ford F150

Page 3 of 3 FirstFirst 1 2 3

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •