LED turn signals andLED flasher relay not working properly
Results 1 to 5 of 5
  1. #1
    Senior Member rileyxo85's Avatar
    Join Date
    May 2019
    Location
    san francisco
    Posts
    105

    LED turn signals andLED flasher relay not working properly

    I replaced all the turn signals with LED bulbs and I replaced the flasher with an LED relay. Turn indicator is the original incandescent bulb.

    When I signal left, the left side flashes
    When I signal right, both sides flash
    When I removed the indicator light and signal right, the right side flashes.
    When I removed the indicator light and signal left, the left side is dimly lit and does not flash.
    When I replace only half the bulbs with LED, lights everything works properly.

    I'm reading that I have to rewire the indicator bulb with diodes from both sides and ground the other side. Is that the case with people who have done the LED conversion?
    Last edited by rileyxo85; 07-19-2019 at 10:24 PM.
    1971 CB350 (with CL pipes)

  2. #2
    Senior Member rileyxo85's Avatar
    Join Date
    May 2019
    Location
    san francisco
    Posts
    105
    I've answered my own question. I'll leave it as 2 leds in the front and 2 incandescent in the rear. Don't want to mess with the wiring just yet.

  3. #3
    Member saganaga's Avatar
    Join Date
    Oct 2018
    Posts
    73
    Honda wiring is pretty easy to modify - it uses bullet connectors (buy online, they are a metric size IIRC) for almost all of the connectors.

    Looks like the problem with LEDs is that it may backfeed through the single turn signal indicator light - if so, should only take a diode or two connected to the indicator light, which should have bullet connectors in the headlight shell. So two diodes, one for the left signals, one for the right signals, should fix the issue.

  4. Remove Advertisements
    HondaTwins.net
    Advertisements
     

  5. #4
    Member taroballs's Avatar
    Join Date
    Aug 2018
    Location
    Fremont CA
    Posts
    49
    Going to be switching over to LED's as well so want to make sure I'm doing it correctly. I have the diodes.
    One end goes to the indicator light. The two ends coming off that goes to power of each of the turn signal lights.
    What I am unsure of is what do I do with the other end coming off the indicator light. Do I just tap that into any ground wire that's around?

  6. #5
    Senior Member rileyxo85's Avatar
    Join Date
    May 2019
    Location
    san francisco
    Posts
    105
    Quote Originally Posted by taroballs View Post
    Going to be switching over to LED's as well so want to make sure I'm doing it correctly. I have the diodes.
    One end goes to the indicator light. The two ends coming off that goes to power of each of the turn signal lights.
    What I am unsure of is what do I do with the other end coming off the indicator light. Do I just tap that into any ground wire that's around?

    I literally just did this and it was a success. With the other wire (I chose the blue one arbitrarily) I pushed it into the big 4 way green ground hub. I didn't rewire it, I literally jammed it in and it was pretty much stuck in good.
    1971 CB350 (with CL pipes)

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •