No Spark at Left Points on CB 350K3 - Page 3
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 23 of 23
Like Tree6Likes

Thread: No Spark at Left Points on CB 350K3

  1. #21
    Senior Member LashLarue's Avatar
    Join Date
    Jun 2012
    Location
    Dallas Texas
    Posts
    536
    Pretty easy to make that mistake, 72 or not!
    Mike

    CT90 (2)
    SL350 - k1

  2. #22
    Junior Member TakeDeadAim's Avatar
    Join Date
    Mar 2016
    Location
    Southern Wisconsin
    Posts
    6
    I always check continuity between the points lead and the case, just helps make sure I didn't get something wrong. If I had to make a suggestion, Id get rid of the crimp on connectors and solder on some good quality tabs and apply shrink wrap to the exposed parts. Many years of racing has taught me to not trust crimp ons, with all the good portable soldering irons available today it takes just a few minutes more to ensure you have a solid connection.

  3. #23
    Senior Member dmoore2222's Avatar
    Join Date
    Nov 2012
    Location
    Columbus, OH
    Posts
    199
    Good suggestion. I'll do that. Thanks.

Page 3 of 3 FirstFirst 1 2 3

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 71 CB 350K3 fork installation
    By chuck hahn in forum Frame, Suspension and Steering
    Replies: 19
    Last Post: 12-03-2016, 01:03 PM
  2. Alternator cb 350k3
    By Mojopreacher in forum Electrical Discussion
    Replies: 1
    Last Post: 08-28-2016, 04:18 AM
  3. Contact Points Spark - No spark at the spark plug
    By gaillarry in forum Other Bikes
    Replies: 16
    Last Post: 09-01-2010, 05:51 AM